Skip navigation

Motion 3, 4 and 5 hangs on UI draw

412 Views 3 Replies Latest reply: Apr 20, 2012 5:45 PM by Russ H RSS
mroofka_Z Calculating status...
Currently Being Moderated
Apr 20, 2012 3:04 PM

Hi

 

I updated the OS to 10.7.3 recently and noticed that none of the Motion versions would run, altough Final Cut Pro 7 runs great.

 

Repairing permissions didn't help.

Reinstalling Motion 4 didn't help.

Deleting preferences (4 files from ~/Library/Preferences starting with com.apple.motion and com.apple.motionapp) didn't help either.

I don't see any conflicting fonts neither.

 

On other (arleady existing) user accont Motion works after giving the user admin privileges.

 

The app won't crash like normal apps crash, it would just remain unresponsible.

(in Motion 4) I can open the app once for one OS reboot, it would show the welcome screen, I could enter preferences and mess around, but it becomes unresponsible as soon as I make a new file or open one.

 

It would be really helpful for me if it was possible to get Motion running on my own user account, what can be possible reasons for such behaviour? Possible fixes?

 

Im running Mac Pro 1.1 with ATI 4870 (PC flashed) and Nvidia 7300 (Apple), two displays, one per card.

 

Thanks in advance

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.