Skip navigation
This discussion is archived

windows vista home dell 1320c

1165 Views 3 Replies Latest reply: Jun 20, 2012 3:49 AM by ethanchicago RSS
ethanchicago Level 1 Level 1 (0 points)
Currently Being Moderated
Apr 10, 2012 7:15 PM

All, I have a Airport Extreme for my home wifi. Recently got an airport express to make my USB printer (DELL 1320c) a wireless printer.

Seems to work PERFECTLY when initiating print jobs from my iMac.

I can not get it to work when initiaiting jobs from my Dell XPS running Windows Vista home Premium SP2.

So far I have only done the following:

     Download and install Bonjour for Windows.

     Launch and it recognized Dell 1320c printer

     Does not pick the driver so I guide the prompt from Dell to Dell INC and select proper printer (only one there - my 1320c)

     Set as default.

     Close printer.

When I launch a print job nothing happens. Am I missing a crucial / foundational step??

Thank you.

Windows Vista, dell 1320c color laser printer
  • mattcbowman Calculating status...
    Currently Being Moderated
    Apr 21, 2012 5:52 PM (in response to ethanchicago)

    I have this problem too. Here's my setup:

     

    Windows 7 >==ethernet==> Airport Express (7.6.1) >==USB==> Dell 1320c

     

    I have the latest drivers, my PC is completely up to date with the latest Windows updates. When I try to print a page, it just sits in the queue. I am also unable to use the dell tools to connect to the printer to get its status.

     

    I have tried using Bonjour as well as configuring the TCP/IP connection manually. Here are the settings for the printer:

     

    * Standard TCP/IP Port

    * Port 9100

    * Raw

    * bidirectional support is enabled

    * Print processor: winprint, Data type: RAW

    * Dell Color Laser 1320c Driver

    * Spooling, start printing when last page is spooled

    * Not shared (through this computer)

     

    I tried disabling my firewall, my antivirus, etc., and I was able to telnet to port 9100 on the IP where my printer is supposed to be (same IP as the AE, right?)

     

    If anyone knows of anything that I might be able to try to solve this, I would really appreciate the help. I am at my wit's end

  • Tomsk31 Calculating status...
    Currently Being Moderated
    Jun 18, 2012 10:39 AM (in response to mattcbowman)

    I have been investigating this, and discovered by chance that disabling bi-directional support makes it work fine. Might investigate further to see WHY, but at least its a solution.

     

    Hope you can get the same to work for you.

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.