4 Replies Latest reply: Apr 23, 2012 7:17 AM by Victoria Herring
Victoria Herring Level 2 Level 2 (290 points)

I have Aperture 3+ and plenty of RAM and space on drive = I just opened Aperture to work on some photos and noticed it was sluggish.  Even if I just sat here and did nothing.  I opened up Activity and it says - "Updating Library and it seems to be processing images in various albums in Aperture and with MobileMe - however, I do NOT have any such selected = I do not have MobileMe or Flickr selected to be processed or synched = I do not have PhotoStrea enabled.

 

I turned off the auto update for both MobileMe and Flickr months ago = and never did turn on PhotoStream.  Watching the Activity window I think it's finishing up but I just don't want it to do it at all.  Any thoughts??


MacPro, MBPro, MBAir & Aperture3, Mac OS X (10.7.2), iPad and iPhone4
  • 1. Re: constant updating in Aperture
    léonie Level 9 Level 9 (51,640 points)

    mmaperture.png

    Victoria,

    did you also remove your MobileMe account from the Web-Panel in the Aperture preferences? I found that after signing in to Mobile Me this was added automatically in Aperture again, after I had removed it previously.

     

    If your account shows there, remove it; also uncheck: automatically check for published albums.

     

    Regards

    Léonie

  • 2. Re: constant updating in Aperture
    Victoria Herring Level 2 Level 2 (290 points)

    I did turn off Auto updating but you're right that it does show up in list of Web items - I thought it was enough to just turn it off but I guess I need to remove it - thanks so much

  • 3. Re: constant updating in Aperture
    léonie Level 9 Level 9 (51,640 points)

    You are welcome.

    Please let us know, if removing the account will stop that behaviour.

     

    Regards

     

    Léonie

  • 4. Re: constant updating in Aperture
    Victoria Herring Level 2 Level 2 (290 points)

    I am turning off, deselecting/deleting MobileMe and there's a great feature that makes it much easier to do so [in terms of helping one's fear of losing photos!] - when you hit the delete button  [ - ] it asks whether you want to lst import the photos into Aperture - I am sure they are dups but just in case they're not, I'm importing them - I can then delete them in Aperture  - I'm moving from MobileMe anyway so it makes sense to do this ==

     

    I do think it odd tho that the "autocheck" deselection wasn't enough in MobileMe but it was in Flickr = which doesn't constantly update [eyt] --- thanks for the help, I think it's working now.