Skip navigation

Can't zap the PRAM.

6691 Views 12 Replies Latest reply: Nov 29, 2012 12:10 PM by marysplacestudio RSS
Scott Mosher Level 1 Level 1 (5 points)
Currently Being Moderated
Apr 22, 2012 2:32 PM

For some reason (and I'm going to assume this only occured after I hit "software upate" a few weeks back) I can no longer ZAP my PRAM. Tried everything (inclding unplugging peripherals and connected drives) but to no avail. I can NO LONGER zap my PRAM. Any ideas why this occured and how to resolve it?

Quad-Core Intel Mac Pro, Mac OS X (10.5.6)


More Like This

  • Retrieving data ...

Bookmarked By (0)


  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.