6 Replies Latest reply: Apr 23, 2012 11:13 AM by Tgara
byWen Level 1 Level 1 (0 points)

My conversations do not appear on both of my devices.  Each conversation has it's own individual  conversations.  Aren't they supposed to be synced? And how do I get mine to function properly?


iPad, iOS 5.0.1
  • 1. Re: IMessage not showing up on both iPhone and iPad
    William Rivas Level 5 Level 5 (4,225 points)

    byWen wrote:

     

    My conversations do not appear on both of my devices.  Each conversation has it's own individual  conversations.  Aren't they supposed to be synced? And how do I get mine to function properly?

    All devices must be iDevices. All should have iCloud installed. All should have iMessage enableled. Hope this helps.

     

    AppleWill.png

  • 2. Re: IMessage not showing up on both iPhone and iPad
    byWen Level 1 Level 1 (0 points)

    They are both iDevices (iPhone 3GS and IPad). Both have iMessage ( each with their own sets of conversations). So I guess I just need to do the iCloud thing!  Thanks for pointing me in the right direction.

  • 3. Re: IMessage not showing up on both iPhone and iPad
    Tgara Level 4 Level 4 (3,540 points)

    Remember, the iPhone uses its phone number as the "Receive At" address.  The iPad, however, uses an email address.  You have to have both enabled in the Settings on each device, and you have to be using all this under the same Apple ID.

  • 4. Re: IMessage not showing up on both iPhone and iPad
    byWen Level 1 Level 1 (0 points)

    Thank you for that tidbit.  That makes perfect sense.  However, when I went to Settings: Messages: Receive At  on my iPad, it looks like it only accepts email addresses. Is this because I haven't set up iCloud yet? Or is there something else I am not doing? 

  • 5. Re: IMessage not showing up on both iPhone and iPad
    Stephen Spark Level 4 Level 4 (2,395 points)

    On the iPhone go into Settings/Messages/Caller ID checking your Apple ID email address, this only changes it for iMessage. Only messages directed to the Apple ID will appear on all devices. Messages texted to the phone number will only appear on the phone. Changing the setting will cause iMessages you send to have your Apple ID as the call back address.

  • 6. Re: IMessage not showing up on both iPhone and iPad
    Tgara Level 4 Level 4 (3,540 points)

    Two other things I would suggest are

     

    1.  Log on to the Apple ID website and make sure the email associated with your Apple ID is there and is consistent with the email addresses in the iMessage app on both the iPhone and iPad.  If you update or change this information, be sure to log out of iMessage on both devices, and then log in again so the devices have the updated info.

     

    http://www.apple.com/support/appleid/

     

    2.  Make sure you've added your email address to the list of "Receive At" addresses on the iPhone.