1 2 Previous Next 23 Replies Latest reply: Jun 4, 2012 5:53 PM by lilypad2 Go to original post
  • 15. Re: using a UPS on Lion
    Pondini Level 8 Level 8 (38,720 points)

    lilypad2 wrote:

     

    Thanks for the reply.

    Here's the content of system report:

    They don't display.  You should be able to post screenshots via the camera icon.

     

     

    I had read in an earlier thread that re-installing the OS might help. Maybe you can walk me through this; I am concerned about losing my data and would hate to have to reinstall all my apps.

    No reason to reinstall your apps.  Installing either the 10.7.3 "combo" or a fresh copy of OSX is fairly easy.  See Installing the ''combo'' update and/or Reinstalling OSX.

  • 16. Re: using a UPS on Lion
    lilypad2 Level 1 Level 1 (0 points)

    iMac details.png

    ups info.png

    energy saver info.png

  • 17. Re: using a UPS on Lion
    Pondini Level 8 Level 8 (38,720 points)

    Very strange.  Except for the serial number, mine shows exactly the same as yours:

     

    Screen Shot 2012-04-23 at 6.35.43 PM.png

     

    My iMac is a couple of years older, but that shouldn't matter.

  • 18. Re: using a UPS on Lion
    lilypad2 Level 1 Level 1 (0 points)

    I am installing the OS updates and see if that helps. Also started the repair permissions process. If you any other ideas please let me know. So far no one seems to have a clue. I really don't think the UPS is the problem since it works with my macbook pro.

  • 19. Re: using a UPS on Lion
    Pondini Level 8 Level 8 (38,720 points)

    lilypad2 wrote:

     

    I am installing the OS updates and see if that helps.

    Worth a try.

     

    I really don't think the UPS is the problem since it works with my macbook pro.

    Seems doubtful.  If for some reason the 2011 iMacs aren't compatible, surely someone would have noticed by now.

  • 20. Re: using a UPS on Lion
    John Galt Level 8 Level 8 (36,335 points)

    Pondini wrote:

     

    ...  If for some reason the 2011 iMacs aren't compatible, surely someone would have noticed by now.

     

    FWIW I have the exact same model (BE-750G) and a 2011 iMac and it works as expected. I think your recommendation for the OS reinstallation is justified. Something is missing.

  • 21. Re: using a UPS on Lion
    lilypad2 Level 1 Level 1 (0 points)

    Thanks I appreciate the reassurance. Just installing the updates now and see what happens. I am also convinced it has to do with my iMac and not the APC since my macbook pro works just fine.

  • 22. Re: using a UPS on Lion
    username available Level 1 Level 1 (0 points)

    lilypad2

     

    Did you ever get this to work? I'm having the same problem on my MacPro, the UPS shows as connected in the USB section of system profiler but not the UPS section or in energy saver.

  • 23. Re: using a UPS on Lion
    lilypad2 Level 1 Level 1 (0 points)

    Yes, the hardware was working even though the software didn't show up with the expected options. I purposely unplugged the system and the battery kicked in and then after the requisite few minutes shut down softly. So no in the sense that I never figured out what the problem is with the software. Nonetheless, the main point is that the battery backup works with a soft shutdown. Good luck and let me know if you have it figured out.

1 2 Previous Next