Skip navigation

mission control problem

1123 Views 8 Replies Latest reply: May 7, 2012 2:37 AM by echowink RSS
Alan Chou Level 1 Level 1 (0 points)
Currently Being Moderated
Apr 10, 2012 5:07 AM

Hello everyone!


I meet a problem in using Mission Control and Launchpad. My system is Mac OS X 10.7.3, and my laptop is MacBook Pro mid in 2010 15".

When I open it, use Misson Control it will display like this:


Could not add space and no dashboard on the top of the screen. I really don't know the reason why. But if I sign off my account, the mission control will be normal again. And when Mission Control has this problem. The launchpad isn't also normal. Launchpad's background will be transparent.

But this problem will come again after some times of restart. It randomly appears.


Do anyone meet this problem? Could you please tell me how to solve this problem?


Thanks a lot!

MacBook Pro, Mac OS X (10.7.3)
  • petermac87 Level 5 Level 5 (4,065 points)
    Currently Being Moderated
    Apr 17, 2012 7:49 AM (in response to Alan Chou)

    I would restart holing down the command and R keys and reinstall the Lion OSX. Your settings will be preserved. Seems very strange but I believe a reinstall may fix your issues.


    Good luck



  • echowink Calculating status...
    Currently Being Moderated
    Apr 24, 2012 4:18 AM (in response to Alan Chou)

    Hi Alan,


    I have the exact same problem.


    I haven't found a soulution yet, although rebooting sometimes fixes it until I reboot the next time, then it seems to be a matter of luck whether or not the problem re-occurs.


    I recently installed a SSD and used CCC to copy my data across and wondered if this could be the cause, although things seemed to be fine after this, the whole thing went very smoothly.


    The problem actually started for me a few days later when I downloaded an update to Adobe Reader to version 10.1.3. Does anyone know if I can undo this


    I was going to try a clean install of Lion, but having read that you tried this and it didn't solve the problem anm beggining to wonder what to do?


    If anyone can shed any light on this would be grateful.




    MacBook Pro OS X Lion 10.7.3

  • echowink Level 1 Level 1 (0 points)
    Currently Being Moderated
    May 7, 2012 2:37 AM (in response to echowink)

    Hi all,


    Found a solution that worked at CNET.


    Seems like a common problem, just took a while to find an answer.


    Open Terminal, type, or safer, copy and paste:



    killall Dock



    Hit return
    Mission control back to normal :-)


More Like This

  • Retrieving data ...

Bookmarked By (0)


  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.