Skip navigation

Not all files copied to burn folders are showing up as alias files.

2409 Views 8 Replies Latest reply: Apr 24, 2012 8:40 AM by jeffguz RSS
jeffguz Calculating status...
Currently Being Moderated
Feb 12, 2012 10:12 AM

I am trying to perform a very trivial function of burning JPEGS on my DVD.  I've done it tons of times with minimal issues.

However, recently, I have noticed a consistent issue in the burn folder:

 

When I try to place JPEGS from a master/original folder to a burn folder on my desktop, I notice that most all files will correctly be "alias" files (as expected).  However, there are a few (one or two) that will show up as JPEG files.  That JPEG file size is smaller than the original, which leads me to believe that it is having trouble making it an alias file.  When I click on that JPEG file in the burn folder, I get the following error "the file 'xyz.jpg' could not be opened.  It may be damaged or use a file format that preview doesn't recognize."  However, when I open that file from the origina source, it opens fine.

 

When I "get info" properties, I notice that in the general file information section, it does not show the original source location (as it does when looking at the alias "get info" properties.)

 

So what I have to do at this point is delete the false JPEG file image in the burn folder, and individually replace that with the file from the original source.  At that point, it makes it an alias file.

 

Although I found a work around to get files burned, I want to fix this so this does not happen when I am placing large amounts of files in burn folder.  As it is, I can no longer trust the burn folder and have to inspect it before I burn to make sure all files are alias files. 

 

Anybody experience this and have a way to fix this in the system?

 

Many of you probably are experiencing this, but if you are not checking your burn folder, it will just look like a corrupt file on your CD/DVD.

 

Thanks for your help.

 

Jeff

  • Brb8910 Level 1 Level 1 (75 points)

    When you drag a file/folder to a Burn Folder, an alias is added to the Burn Folder not the actual file you are dragging. Notice the little arrow in the icon of the file/folders you dragged in.  In Leopard, there is another method to burn things to disk. Simply select the folder (any folder) you want to burn and select File Menu->Burn XXX to Disc. Then fallow the instructions in the dialog(s) that appear. Good luck.

  • babowa Level 7 Level 7 (22,055 points)

    If I may ask: are your images stored in iPhoto? Why are you not using that app to burn? Using the Finder to burn is good for data files, but I would trust either iPhoto or another burn (encoding) software such as Roxio Toast far more for photos (slideshows and videos cannot be burned with Finder if you want to play the DVD in a DVD player). I've never experienced this anomaly; but then I usually use Toast or iDVD.

     

    As for your file corruption, have you tried repairing permissions? It could be an issue with that. (Applications > Utilities > Disk Utility).

     

    @ Brb8910: FYI, the OP is using Snow Leopard according to their profile - not Leopard.

  • noondaywitch Level 6 Level 6 (8,130 points)

    Also to Brb8910; Please read the OP's post before posting information he/she is obviously well aware of.

  • Chris CA Level 9 Level 9 (73,360 points)

    noondaywitch wrote:

     

    Also to Brb8910; Please read the OP's post before posting information he/she is obviously well aware of.

    Brb8910 simply copies/pastes other people's posts and info from the interent and tries to pass it off as his own.

    Note his post above is copied (word for word, even misspellings ) from petrock's post here, 4 years ago

    -> https://discussions.apple.com/thread/1395056?start=0&tstart=0

  • babowa Level 7 Level 7 (22,055 points)

    As an additional thought - since you've now mentioned that you are using RAW files - there is a compatibility list available which cameras Aperture is capable of processing RAW images from; since Apple is so specific about RAW files and updates that list with Software Update quite often, I wonder if Finder is not capable of handling RAW images properly?

     

    http://support.apple.com/kb/HT4757#

     

    http://support.apple.com/kb/HT3946

     

    I use Aperture to tweak photos only and never use iPhoto myself, but I believe that the Aperture library is integrated into the iPhoto library. That's a bit beyond me, but you might want to check into that. In that case, you could burn directly from iPhoto even though your images are in the Aperture library.

  • Paul Tansley Calculating status...

    Interesting. I don't have the exact same problerm - but something has happened that is extremely similar.

     

    I simply right click my folder of JPGs and say Burn to Disk in the Finder. Always works fine. However, a wedding client has just reported that she only has 84 images on one disk, there should be around 400. And on another disk, one image is missing, the last one on the list.

     

    I've never come across this issue before, usually if a burn fails, it tells you. This is different. This is a burn successfully completing, but not burning all the files in the folder. That's just plain odd.

     

    I  hope I don't have to physically check all burns in future, as that will be a total pain.

     

    This is using OSX10.7.3 - burning a folder of JPGs onto disk, direct in the finder. Mac is latest iMac (i7) 27". JPGs are exports from Lightroom. Approx 8mb in size each.

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.