Skip navigation

Can't Open Final Cut Pro file

523 Views 2 Replies Latest reply: Apr 24, 2012 11:31 AM by Toddsito RSS
Toddsito Calculating status...
Currently Being Moderated
Apr 24, 2012 9:49 AM

Hello - I've been given an FCP file that I tried opening in my FCP 6.0.6 and it said "Files format too new for this version." So I assumed it was a FCP 7 file. So I downloaded free trial of FCP X to see if that would open it and it wouldn't either. Does anyone have any suggestions? Is there a converter out there that will convert down to FCP 6? I paid for 7toX and it wouldn't read it either. THANKS!!!!

iMac, Mac OS X (10.6.8)
  • gregoryfromburbank Calculating status...
    Currently Being Moderated
    Apr 24, 2012 10:32 AM (in response to Toddsito)

    Open the XML file in a text editor. Change the third line’s version number from 5 to <xmeml version="4"> and save. The XML can now be imported into Final Cut Pro 6. (You may get import warnings.)

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.