Skip navigation

Unpause printer problem. "Ipadmin" group password required.

1133 Views 3 Replies Latest reply: Apr 24, 2012 1:08 PM by BDAqua RSS
fschirmacher Calculating status...
Currently Being Moderated
Apr 24, 2012 5:51 AM

Help! I can't unpause my Brother MFC-5890 CN printer. It had a paper jam. I switched off my printer to release the paper and when I switched it back on again I get a message saying, 'type the name and password of a user in the "Ipadmin" group. I tried entering what I thought were the correct username and password but that didn't work.

 

I've shut down my iMac and printer and then restarted them. That hasn't solved the problem either.

 

I also read very-difficult-to-understand discussions on this issue involving entering 'code' in my Terminal window. That didn't work.

 

Any pointers welcome...in simple language!

iMac, Mac OS X (10.5.8)

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.