1 Reply Latest reply: Apr 24, 2012 5:59 PM by John Galt
thebassa Level 1 Level 1 (0 points)

as above,

ever time i look at apple home page, i find confliting views or lack of "Lion ", down load.

i purchased snow leopard, on biing informed that, this was the next move from "leopard",

to allow me to move into Cloud./

     any help out therr?


iMac, Mac OS X (10.6.8), getting confliting info?
  • 1. Re: i am running snow leopard, can i download "loin", on top of this?
    John Galt Level 8 Level 8 (36,380 points)

    You can install Lion, but I recommend making sure you have a backup of your present system (Time Machine backup or clone).

     

    You are correct - iCloud requires Lion; Lion requires Snow Leopard as a prerequsite to buying it.

     

    If you don't clone your current system to another volume Snow Leopard will be lost.

     

    Make sure your system can handle Lion:

     

    OS X Lion system requirements

    To use Lion, make sure your computer has the following:

    • An Intel Core 2 Duo, Core i3, Core i5, Core i7, or Xeon processor
    • Mac OS X v10.6.6 or later to install via the Mac App Store (v10.6.8 recommended); you can install without Mac OS X v10.6 by using an OS X Lion USB Thumb Drive, available on the Apple Online Store
    • 7 GB of available disk space
    • 2 GB of RAM


    Note: many users consider 2 GB inadequate. 4 GB is a more realistic minimum.