Skip navigation

first gen. iPod touch not loading google talk

698 Views 4 Replies Latest reply: Apr 24, 2012 9:03 PM by Erica4Hobbits RSS
Erica4Hobbits Level 1 Level 1 (75 points)
Currently Being Moderated
Apr 24, 2012 6:14 PM

I've had this first gen iPod touch that i got second hand for about three months and it's been working fine. Now, though, I only have one stopped loading google talk. I originally went to my gmail, then to apps, then selected google talk, clicked on launch now and then made that a home page icon and I could click on it and it would load all of my contacts. Now it just gives me a "Not Found" 404 Error Code. Help? All of my other google apps load just fine. I've even tried restoring it and it still won't load.

Windows XP, silver iPod classic, powerbook G4


More Like This

  • Retrieving data ...

Bookmarked By (0)


  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.