Skip navigation

Enable ssl for webmail problem

447 Views 3 Replies Latest reply: Apr 25, 2012 7:18 PM by patricklifromhk RSS
patricklifromhk Calculating status...
Currently Being Moderated
Apr 25, 2012 1:58 AM

Hi,

 

The Mac OS X 10.4.11 Server running on Xserve, everything is find, for the webmail, there is an issue how to enable https instead of http e.g. https://www.mydomain.com/webmail/ , but normal web page keep running on port 80.

 

There is some settings for us to enable SSL for "Web" items on Server Admin, but if we enabled it, the port for the home page becomes 443 instead of 80, what we need to setup as belows:

 

General home page

--------------------------

http://www.mydomain.com

 

Webmail

-----------

https://www.mydomain.com/webmail

 

Any help would highly appreciated.

 

 

Patrick

Mac mini, Mac OS X (10.6)
  • BDAqua Level 10 Level 10 (114,825 points)
    Currently Being Moderated
    Apr 25, 2012 2:19 AM (in response to patricklifromhk)

    Hi Patrick,

     

    I know not about Server, but see if this is of any use,,,

     

    The receiving email ports are:

     

    IMAP is port 143

    IMAP-SSL is port 993

    POP is port 110

    POP-SSL is port 995

     

    SMTP and SMTP-SSL is on ports 25, 587 and 465. Port 587 has to be SSL, and port 465 is enforced TLS-wrapped and is generally used by Outlook users.

     

    No idea really, but I don't think port 80 could ever be SSL, though it could be https of course.

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.