Skip navigation

Apple TV 3 Netflix Pausing

1245 Views 3 Replies Latest reply: Jun 1, 2012 6:33 AM by Alec1951 RSS
vtstarck Calculating status...
Currently Being Moderated
Apr 3, 2012 8:53 AM

I'm having trouble with Netflix on my new Apple TV.  The show/movie will pause every 30 seconds or so - almost like it is buffering.  I've tried watching things with a direct connection and over wi-fi.  I should also add that I get between 25-35 Mbps down and 5-10 Mbps up.  I've tried Netflix high definition and standard definition.  Both pause constantly.  Streaming should not be a problem with my connection speeds - especially with standard def.

 

I've also switched content sources on the ATV3 and tried things like iTunes shows or movies in high definition.  They all work flawlessly.  Finally, I've tried swapping out my ATV3 with my ATV2 when the Netflix content starts pausing.  The ATV2 handles it fine.

 

Is anyone else experiencing something similar?  It seems to only be related to Netflix and my new Apple TV.

Apple TV (3rd generation)
  • Tim-H Calculating status...
    Currently Being Moderated
    Apr 19, 2012 10:14 PM (in response to vtstarck)

    Same problem. Oddly, Netflix worked fine for a few days then suddenly sucked......buffering and pausing. Connected over a wire to Fios Internet. Speed tests fine during these pauses. Netflix works fine on handheld devices while apple tv is still buffering (or whatever it's doing during these pauses). Apple tv was a big waste of money if this is how it treats me.

  • od2m Calculating status...
    Currently Being Moderated
    Apr 25, 2012 10:57 PM (in response to Tim-H)

    This problem started Aprlish after having worked since the day the ATV3 was released.

     

    I've watched the traffic graph on my router and the traffic patterns of working vs non-working.

  • Alec1951 Calculating status...
    Currently Being Moderated
    Jun 1, 2012 6:33 AM (in response to vtstarck)

    My problem is the same. Netflix worked well until a couple of days ago. Everything else (Itunes movies and TV, UTube) is working OK on the TV3 and I have plenty of bandwidth. Netflix on my MacBook is also working fine on the same network.

     

    There seems to have been a similar problem on TV2 where the forums recomend a re-boot. Tried it does not work.

     

    The question is, is this a Netflix problem or an apple problem? As I said above all the other services are working OK just Netflix is problematic.

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.