Skip navigation

I have G5 PPC with OSX 10.4.11 and java

659 Views 5 Replies Latest reply: Apr 26, 2012 10:32 AM by Deborah Terreson RSS
daleallan Calculating status...
Currently Being Moderated
Apr 25, 2012 6:15 AM

I have 1.6 GHz G5 PPC with OSX 10.4.11, 9.2.2 and java. It connects to internet thru DSL modem and Ethernet router. I can no longer get blue user login screen after OSX loading; black command line screen asks for Darwin login.  I have used "Applejack" auto for repair, but still no normal blue user login screen. What happened? How to fix?

Primary 80 GB drive nearly full except about 16 GB remaining. I have replaced DVD drive, but cannot readily open drive to use OSX disk or Disk Warrior 4 for further repair.

Seems like it can't find users on startup disk.

  • Deborah Terreson Level 3 Level 3 (940 points)
    Currently Being Moderated
    Apr 25, 2012 10:01 AM (in response to daleallan)

    You should be able to get drive tray to open by holding down the mouse button at boot..



  • japamac Level 7 Level 7 (24,390 points)
    Currently Being Moderated
    Apr 25, 2012 3:08 PM (in response to daleallan)

    At the command line of the Darwin screen, type "reset-nvram" and press Return.

    Then, type "reset-all" and press return.

    The machine should reboot and, hopefully, boot normally.


  • Deborah Terreson Level 3 Level 3 (940 points)
    Currently Being Moderated
    Apr 26, 2012 10:32 AM (in response to daleallan)



    If that doesn't work, you're going to have to use a sticky finger to slide the drive door down, then once that's open, a bit of tape to hold it, then look on the front of the drive and there *should* be a pinhole somewhere (most likely down at the bottom of the opening, below the tray it will be hard to see) that you can put a paperclip into to pop the tray open a bit - then you *carefully* pull it out the rest of the way.


    It WILL have a bit of resistance to the pulling, but as long as you go slow and steady, it'll be fine. The little servo-motor that opens the door has a high gear-ratio so it's stiff.


    Good luck!




    Edit to add: Are you accessing this site wth another Mac? If so and it has a FireWire port on it, you can always start the G5 in Target Disk Mode and run the Disk Warrior from the working machine and fix it remotely. Is this a possibility?


More Like This

  • Retrieving data ...

Bookmarked By (0)


  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.