2 Replies Latest reply: Jun 11, 2013 10:43 AM by gra53
atkimgw Level 1 Level 1 (0 points)

Has anyone else had a problem getting this device to install properly? I wonder if I have a duff one...

Once plugged in (before running iTunes or other player application) it appears, as it should, as an alternative sound output device and becomes the default. However the status light on the dongle never goes green and continues to flash red c. 2x per sec. This happens even after following the correct procedure to associate rWave with my rCube. Needless to say I cannot get any sound to stream to the rCube.

I cannot find any other reference to this problem on the Web or the Arcam support FAQ.


MacBook Pro (15-inch Early 2008), Mac OS X (10.6.8), Arcam rWave Wireless USB transmitr.
  • 1. Re: Arcam rWave installation Problem
    atkimgw Level 1 Level 1 (0 points)

    I will reply to my own post in the hope that it will help someone else!

     

    I received a much simpler and immediately effective association instruction from a contact at Arcam given to me by the retailer from whom I purchased the device:

     

    "What you want to do with the Wave is insert it in the MAC....then activate the wireless search on the cube pressing and holding the wireless symbol. Once the red light is flashing on the Cube press the large ARCAM button on the wave ....you will hear and feel a "click" this will then make the light of the Wave flash faster and it will associate correctly."

     

    That worked!

  • 2. Re: Arcam rWave installation Problem
    gra53 Level 1 Level 1 (0 points)

    Thanks. My retailer unable to help.Your solution worked.