Skip navigation

iPad AirPrint did work now doesnt

329 Views 3 Replies Latest reply: Apr 28, 2012 7:09 AM by pjl123 RSS
gardnerbev Calculating status...
Currently Being Moderated
Apr 27, 2012 6:56 PM

I used to be able to print from my iPad to my hpM1212nf MFP printer but now it says it can't find a printer. I have an Airport Timecapsule router. I have tried updating the firmware on the printer and rebooting the router, printer and iPad. No luck. Please help.

iPad, iOS 5.1
  • pjl123 Level 5 Level 5 (5,440 points)
    Currently Being Moderated
    Apr 27, 2012 7:06 PM (in response to gardnerbev)

    If it used to work, it still should.sounds like you tried every thing, but run through the list again.

    Reboot the printer

    Reboot the router

    Reboot the pad.

    Pad settings, general, reset, reset network settings.

     

    Test the printer wifi connection by -from the printer console- check for firware updates.

     

    Run your hp test page.

     

    Make sure the printer is not offline, or shut down due to paper jam or ink problem.

     

    Don't give up.  God luck.

  • pjl123 Level 5 Level 5 (5,440 points)
    Currently Being Moderated
    Apr 28, 2012 7:09 AM (in response to gardnerbev)

    Glad you got it going.    Will work for months then something will change and you need to do it again.

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.