Skip navigation

How do I stop "Page" docs from locking?

256 Views 1 Reply Latest reply: Apr 28, 2012 8:18 PM by Peggy RSS
George Chapman Level 2 Level 2 (300 points)
Currently Being Moderated
Apr 28, 2012 4:36 PM

I keep finding that documents I haven't used in a while open locked because they haven't been used for a while. I see this in both '09 Pages and Numbers. I see no way in either programs Prefs to stop this. Is there a way.

iMac (24-inch), Mac OS X (10.6.8), iPad 2, iBook
  • Peggy Level 8 Level 8 (38,085 points)
    Currently Being Moderated
    Apr 28, 2012 8:18 PM (in response to George Chapman)

    Even though your profile says you're using Snow Leopard, I'm guessing you're using Lion. This is a Lion feature & the setting is in System Preferences > Time Machine > Options & uncheck the box as in this screenshot. Or change the time frame to something other than the default two weeks.

    lock documents.png

    Peggy_sig.png

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.