10 Replies Latest reply: May 6, 2012 11:05 AM by GoldenA
GoldenA Level 1 Level 1 (0 points)

"I recently purchased a 21.5" Samsung monitor that is connected to my late 2009 13" 2.26GHz 8GB RAM MacBook Pro through a VGA connection with the VGA to Mini DisplayPort adaptor. Since I've started using it, my Internet connection has slowed to a crawl. I've researched the issue online and external monitors can apparently created wireless interference. I'm using a 2011 AirPort Extreme 802.11n/b/g. Is there anything I can do to eliminate this interference?"

 

I posted this at this link https://discussions.apple.com/message/18254901?ac_cid=142432#18254901?ac_cid=142 432 and did receive an informative reply that led me to believe that my monitor currently broadcasts in the same wireless band that my MacBook Pro is reading on, in this case 2.4 GHz. I know the AirPort Extreme broadcasts in a 5 GHz band as well (which I thought I was, on all this time) and would prefer that my MBP read from that wave instead anyway (which should in turn solve my problem). I looked up how to do this and was told that by using AirPort Utility (version 6.0), and check to uniquely name the 5 GHz network, a separate 5 GHz only network should be created and selectabel under the Wi-Fi menu in the menu bar. I check this and restarted the router, but did not see the new network for the same router. I need to be able to force my MBP to read on the 5 GHz network since the 2.4 GHz network currently slows my internet connection to a crawl. Any advice on how to properly do this?


MacBook Pro (Late 2009), iPad, iPod Touch (1st Generation), iPod Nano (1st Gen)
  • 1. Re: Setting up a 5 GHz only network with my AirPort Extreme
    Bob Timmons Level 9 Level 9 (78,550 points)

    Something is amiss here.

     

    Normally, if you enable the option to assign a separate name to the 5 GHz network, AirPort Utility simply adds 5 GHz to the name of your wireless network.

     

    So, if your normal network is named......

     

    Wireless Network, when you enable the 5 GHz option, another network is created with the name Wireless Network 5 GHz.

     

    Once the AirPort Extreme is updated, you must click on the fan shaped AirPort icon at the top of the MBP screen, click Join Other Network, click Show Networks, and then select Wireless Network 5 GHz and enter the password to connect.

     

    This action "points" the MBP to the 5 GHz network that you have named.

     

    Next, you need to change the settings in AirPort Preferences to make sure that the 5 GHz network is located first at the top of the connection list....so the MBP will connect to the named network first, and automatically.

     

    Unfortunately, "forcing" a Mac to connect to 5 GHz will not necessarily result in a better connecton if there are obstructions in the signal path between the Mac and AirPort Exteme.  5 GHz signals are significantly weaker than 2.4 GHz sigals, so they will not penetrate walls, ceilings and other obstructions nearly as effectively as 2.4 GHz signals.

     

    Post back to tell us what steps you are performing now.....and what happens after each step so we can sort things out to see if 5 GHz will result in a better connection.

  • 2. Re: Setting up a 5 GHz only network with my AirPort Extreme
    GoldenA Level 1 Level 1 (0 points)

    I've already set the unique name for the 5 GHz network prior to posting this, and it should have had the same effect that you outlined above, but I still only get the original name of my Wi-Fi netork when I look for new networks, an issue I originally faced in the post above yours (please excuse the runon). Since the 5 GHz band won't necessarily be any faster than the 2.4 GHz, do you have any tips on what I should do in this situation to avoid the interference caused by my monitor and return to my average networking speed?

  • 3. Re: Setting up a 5 GHz only network with my AirPort Extreme
    Bob Timmons Level 9 Level 9 (78,550 points)

    Sorry, I cannot duplicate this issue. Please try the steps in this thread to see if this may be an AirPort Utility 6.0 software issue on your Mac:

     

    https://discussions.apple.com/message/18259869#18259869

  • 4. Re: Setting up a 5 GHz only network with my AirPort Extreme
    GoldenA Level 1 Level 1 (0 points)

    Alright, thanks. Is there anything I can do channel-wise with the 2.6 GHz band to avoid the interference from the monitor, or does it interfere with every channel on that band?

  • 5. Re: Setting up a 5 GHz only network with my AirPort Extreme
    Bob Timmons Level 9 Level 9 (78,550 points)

    All you can do is try different channels to see if one will work better than another. Unfortunately, most of the channels overlap.  The only channels that do not overlap are 1, 6, and 11.  Try 11 first, then work down.

     

    Keeping the router and Mac as far away as possilble from other electronics will help the odds as well.

     

    If the 5 GHz channel appears, I am not saying that it will be the same as the 2.4 GHz channel in terms of connection quality. I am saying that 5 GHz signals are not as strong as 2.4 GHz signals, so they do not penetrate walls and other obstructions as well as 2.4 GHz signals.

     

    In many respects, it is not possible to predict wireless performance in advance, since there are so many variables that come into play in each installation.

     

    We need to get your 5 GHz channel "visible" first, then see what happens after that.

  • 6. Re: Setting up a 5 GHz only network with my AirPort Extreme
    GoldenA Level 1 Level 1 (0 points)

    Got the 5 GHz band to become visible, but upon attempting to connect to it, I was far out of range. According to Apple's article on monitor interference, performing a hard reset should allow the router to choose the channel with the least amount of interference. If the channel I'm currently using has the least amount of interference, then I might need to consider a different monitor.

  • 7. Re: Setting up a 5 GHz only network with my AirPort Extreme
    Bob Timmons Level 9 Level 9 (78,550 points)

    ......should allow the router to choose the channel with the least amount of interference.

     

    Unfortunately, an oversimplification. Any router uses a number of different criteria to choose the "best" channel to use. Signal strength has the greatest weight in the evaluation process, after that low noise.

     

    Exactly how the calculations are made is known only to Apple engineers. That's why it is always more of a trial and error process than anything else.

     

    Frankly, I have no idea if one monitor might be better than another in terms of RF shielding. I have a 20" Apple monitor here that sits no more than a foot from the AirPort Extreme and maybe 3 feet from the laptop. Have never had any kind of interference issues.

     

    If it were me, I would first power down the monitor to see if performance improves. If it does, that is a pretty good clue that the monitor.....or connecting cables....which can act like antennas to pick up interference....is at issue. It is a bit goofy, but can sometimes help..... wrap some aluminum foil around the monitor cables.

  • 8. Re: Setting up a 5 GHz only network with my AirPort Extreme
    GoldenA Level 1 Level 1 (0 points)

    Yeah, it's definitely the monitor and/or supporting cables. I'll try searching through some of the channels, and maybe head down to the Apple Store tomorrow to see if someone there might have any light to shed on the situation. Thank you for all of you help! I'll keep this thread updated with any informaton I might find.

  • 9. Re: Setting up a 5 GHz only network with my AirPort Extreme
    Bob Timmons Level 9 Level 9 (78,550 points)

    Thanks, good luck.

     

    One final thought......if the router generating the 5 GHz signal was too far away for 5 GHz to be picked up, it is likely that it is also too far away for a really good 2.4 GHz signal.

     

    Every normal sheetrock wall in the signal path between the router and the computer will absorb on average about 15-20% of the signal. After just 3 walls.....over half of the signal is gone.

  • 10. Re: Setting up a 5 GHz only network with my AirPort Extreme
    GoldenA Level 1 Level 1 (0 points)

    Please excuse my absence from the conversation, busy week. An update on the issue: My connection still slows when using the monitor and today my router automatically chose the 5 GHz band which slowed my connection to a crawl. Channel 1 on the 2.4 GHz wave seems to provide the best speed and connection versus the other channels, but the connection is still slower than my pre monitor connection. I'll continue searching for a solution though.