Skip navigation

Constant Kernel crash

1025 Views 12 Replies Latest reply: Apr 30, 2012 6:34 PM by ~Bee RSS
jonathanchang3 Calculating status...
Currently Being Moderated
Apr 28, 2012 3:33 PM

Ever since I ran some software updates last week, my computer has been a mess. Safari, iTunes and Safari Web Processes have been consistently shutting down, and to top it off, I've been getting constant Kernel crashes. However, I have noted that if I turned off my wifi, everything seems to be running smoothly.


Here is my crash log. I'm getting desperate here now. If anyone can decipher this crash log, I will be grateful.



Interval Since Last Panic Report:  53 sec

Panics Since Last Report:          4

Anonymous UUID:                    79AB25BC-2375-42CA-9292-A1F81BFA22A9



Sat Apr 28 18:24:46 2012

panic(cpu 2 caller 0xffffff80002c266d): Kernel trap at 0xffffff80006391dd, type 14=page fault, registers:

CR0: 0x000000008001003b, CR2: 0x0000000000000019, CR3: 0x0000000000100000, CR4: 0x00000000000606e0

RAX: 0x0000005256d432b3, RBX: 0x0000000000000001, RCX: 0x000000005f07e6be, RDX: 0x0000000000000052

RSP: 0xffffff807f92ae20, RBP: 0xffffff807f92ae30, RSI: 0x0000000000000002, RDI: 0xffffff8000803000

R8:  0xffffff807f92aebc, R9:  0x0000000000000000, R10: 0x8000000000100000, R11: 0x00000000dfffff00

R12: 0xffffff800b833500, R13: 0x0000000000000001, R14: 0xffffff800b830101, R15: 0xffffff7f8093d1ea

RFL: 0x0000000000010246, RIP: 0xffffff80006391dd, CS:  0x0000000000000008, SS:  0x0000000000000000

CR2: 0x0000000000000019, Error code: 0x0000000000000002, Faulting CPU: 0x2



Backtrace (CPU 2), Frame : Return Address

0xffffff807f92aae0 : 0xffffff8000220702

0xffffff807f92ab60 : 0xffffff80002c266d

0xffffff807f92ad00 : 0xffffff80002d7a1d

0xffffff807f92ad20 : 0xffffff80006391dd

0xffffff807f92ae30 : 0xffffff8000639fa0

0xffffff807f92ae80 : 0xffffff7f8093d1d6

0xffffff807f92aea0 : 0xffffff7f8093d793

0xffffff807f92aee0 : 0xffffff7f8093cd81

0xffffff807f92af10 : 0xffffff7f80e539b9

0xffffff807f92af60 : 0xffffff8000344b1b

0xffffff807f92b070 : 0xffffff80003c329d

0xffffff807f92b2e0 : 0xffffff80003cae19

0xffffff807f92b380 : 0xffffff80003cb30e

0xffffff807f92b570 : 0xffffff80003c8537

0xffffff807f92bbc0 : 0xffffff80003bd9be

0xffffff807f92bc10 : 0xffffff80003bf505

0xffffff807f92bdb0 : 0xffffff80003bf67d

0xffffff807f92bdd0 : 0xffffff8000361f10

0xffffff807f92be00 : 0xffffff8000346860

0xffffff807f92be90 : 0xffffff8000341221

0xffffff807f92bec0 : 0xffffff8000345b86

0xffffff807f92bf60 : 0xffffff8000340e79

0xffffff807f92bfb0 : 0xffffff8000820057

      Kernel Extensions in backtrace:
[59A00F6B-3710-3E07-9921-70C45782FF8C]@0 xffffff7f8092e000->0xffffff7f80956fff
[36DA8E21-CA96-3DCF-A6E7-5161AADF8FA8]@0xff ffff7f80e3d000->0xffffff7f80e74fff

            dependency:[59A00F6B-3710-3E07-9921-70C45782FF8C]@0 xffffff7f8092e000



BSD process name corresponding to current thread: kernel_task



Mac OS version:




Kernel version:

Darwin Kernel Version 11.3.0: Thu Jan 12 18:47:41 PST 2012; root:xnu-1699.24.23~1/RELEASE_X86_64

Kernel UUID: 7B6546C7-70E8-3ED8-A6C3-C927E4D3D0D6

System model name: MacBookPro8,1 (Mac-94245B3640C91C81)



System uptime in nanoseconds: 353644316365

last loaded kext at 243619058230:          4.1.15 (addr 0xffffff7f81abe000, size 16384)

last unloaded kext at 303690880139:          4.4.5 (addr 0xffffff7f80a4e000, size 65536)

loaded kexts:

com.avg.netshield.kext          1.1          1.9.4d0          122          1.59          3.5.9          1.0.26          2.1.7f9          2.1.7f9          7.1.8          100.12.42          3.0.1d2          1.0.0d1          7.0.0          2.0.1d2          1.2.2          4.7.5d4          1.5.3          170.1.9          3.0          225.2          225.2          312          3.0.3          1.0.0d1          1.0.0d1          33          2.0.1          4.5.0          161.0.0          513.20.19          1.1.4          3.0.8b2          1.5.0          4.8.9          2.2.0          4.5.8          1.4          1.4          1.6          1.7          1.4          1.5          167.3.0          3.2.30          1.1          167.3.0          1.0.0d11          2.1.7f9          1.0.10d0          80.0          4.0.3f12          10.0.5          1.0.0d22          2.2.4          1.8.6fc6          1.3          2.1.7f9          2.1.7f9          3.1.1d8          4.7.5d4          3.0.16          1.0.10d0          3.0.16          1.0.3          2.3.2          7.1.8          2.3.2          1.0          4.0.3f12          4.0.3f12          4.0.3f12          1.5.9          1.5.9          1.2.1          227.1          4.4.5          4.5.3          4.5.8          3.0.3          1.6          1.7          1.7          1.3.2          1.7.4          403          2.0.1          3.0.3          4.5.8          412.2          1.0.0d5          2.0          4.4.5          2.0.7          4.5.8          1.5.0          1.7.1          1.1          177.3          1.0.0d1          7          331.3          1.7          28.18          1.4          2.6.8          1.4

Model: MacBookPro8,1, BootROM MBP81.0047.B27, 2 processors, Intel Core i7, 2.7 GHz, 4 GB, SMC 1.68f98

Graphics: Intel HD Graphics 3000, Intel HD Graphics 3000, Built-In, 384 MB

Memory Module: BANK 0/DIMM0, 2 GB, DDR3, 1333 MHz, 0x80CE, 0x4D34373142353737334448302D4348392020

Memory Module: BANK 1/DIMM0, 2 GB, DDR3, 1333 MHz, 0x80CE, 0x4D34373142353737334448302D4348392020

AirPort: spairport_wireless_card_type_airport_extreme (0x14E4, 0xD6), Broadcom BCM43xx 1.0 (

Bluetooth: Version 4.0.3f12, 2 service, 11 devices, 1 incoming serial ports

Network Service: AirPort, AirPort, en1

Serial ATA Device: ST9500325ASG, 500.11 GB

Serial ATA Device: MATSHITADVD-R   UJ-8A8

USB Device: FaceTime HD Camera (Built-in), apple_vendor_id, 0x8509, 0xfa200000 / 3

USB Device: hub_device, 0x0424  (SMSC), 0x2513, 0xfa100000 / 2

USB Device: USB Laser Mouse, 0x046d  (Logitech Inc.), 0xc062, 0xfa130000 / 6

USB Device: Apple Internal Keyboard / Trackpad, apple_vendor_id, 0x0245, 0xfa120000 / 5

USB Device: BRCM2070 Hub, 0x0a5c  (Broadcom Corp.), 0x4500, 0xfa110000 / 4

USB Device: Bluetooth USB Host Controller, apple_vendor_id, 0x821a, 0xfa113000 / 9

USB Device: hub_device, 0x0424  (SMSC), 0x2513, 0xfd100000 / 2

USB Device: IR Receiver, apple_vendor_id, 0x8242, 0xfd110000 / 3

MacBook Pro, Mac OS X (10.7.3)
  • Baby Boomer (USofA) Level 9 Level 9 (55,540 points)
    Currently Being Moderated
    Apr 28, 2012 5:05 PM (in response to jonathanchang3)

    User Tip:  Kernel Panics? Don't panic too!

















  • Linc Davis Level 10 Level 10 (108,120 points)
    Currently Being Moderated
    Apr 28, 2012 5:41 PM (in response to jonathanchang3)

    Please read this whole message before doing anything.


    This procedure is a diagnostic test. It’s unlikely to solve your problem. Don’t be disappointed when you find that nothing has changed after you complete it.


    The purpose of this exercise is to determine whether the problem is caused by third-party system modifications that load automatically at startup or login. Disconnect all wired peripherals except those needed for the test, and remove all aftermarket expansion cards. Boot in safe mode and log in to the account with the problem. The instructions provided by Apple are as follows:


    • Be sure your Mac is shut down.
    • Press the power button.
    • Immediately after you hear the startup tone, hold the Shift key. The Shift key should be held as soon as possible after the startup tone, but not before the tone.
    • Release the Shift key when you see the gray Apple icon and the progress indicator (looks like a spinning gear).


    Note: If FileVault is enabled under Mac OS X 10.7 or later, you can’t boot in safe mode.


    Safe mode is much slower to boot and run than normal, and some things won’t work at all, including wireless networking on certain Macs.


    The login screen appears even if you usually log in automatically. You must know your login password in order to log in. If you’ve forgotten the password, you will need to reset it before you begin.


    Test while in safe mode. Same problem(s)?


    After testing, reboot as usual (i.e., not in safe mode) and verify that you still have the problem. Post the results of the test.

  • ~Bee Level 7 Level 7 (30,610 points)
    Currently Being Moderated
    Apr 28, 2012 8:23 PM (in response to jonathanchang3)

    Jonathan --


    Do you suppose your Netshield app might be out of date now?  I would look into that.

  • Linc Davis Level 10 Level 10 (108,120 points)
    Currently Being Moderated
    Apr 29, 2012 8:18 AM (in response to jonathanchang3)

    You have the same version of the Netshield kernel extension as before. Uninstall Netshield completely according to the developer's instructions, reboot (not in safe mode), and test.

  • Linc Davis Level 10 Level 10 (108,120 points)
    Currently Being Moderated
    Apr 29, 2012 9:47 AM (in response to jonathanchang3)

    Whatever system modificiations you remove must be removed completely, and the only way to do that is to use the uninstallation tool, if any, provided by the third-party developer, or to follow his instructions. In some cases it may be necessary to re-download or even reinstall the software in order to get rid of it. I can't be more specific, because I don't install such things myself. Please do your own research.


    Here are some general guidelines to get you started. Suppose you want to remove something called “BrickYourMac.” First check the developer's website, say, for instructions. If you don’t find any, email the developer. Failing that, download BrickYourMac.dmg and open it. There may be an application in there such as “Uninstall BrickYourMac.” If not, open “BrickYourMac.pkg” and look for an Uninstall button.


    If you can’t remove the software in any other way, you’ll have to erase your boot volume and perform a clean reinstallation of the Mac OS. Never install any third-party software unless you're sure you know how to uninstall it; otherwise you may create problems that are very hard to solve.

  • ~Bee Level 7 Level 7 (30,610 points)
    Currently Being Moderated
    Apr 29, 2012 10:35 AM (in response to jonathanchang3)

    Jonathan --


    The NetShield app seems to be for PCs.

    It's made by MacAfee.  Did you install VirusScan by MacAfee, maybe?  Or maybe you're runnning Boot Camp to run PC programs on a Mac?  I would contact them for a proper uninstaller.

  • ~Bee Level 7 Level 7 (30,610 points)
    Currently Being Moderated
    Apr 29, 2012 7:41 PM (in response to jonathanchang3)



    Yes, that's very likely where it came from.


    Andy Ball has a suggestion here:

  • ~Bee Level 7 Level 7 (30,610 points)
    Currently Being Moderated
    Apr 30, 2012 6:34 PM (in response to jonathanchang3)

    GREAT news, jonathan.  I'm hoping that's the end of your problems.  If not, don't hesitate to come back to this thread for more help. 


    All the best!


More Like This

  • Retrieving data ...

Bookmarked By (0)


  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.