Skip navigation

5 minute Motion Video = Rendering Errors!

279 Views 2 Replies Latest reply: Apr 30, 2012 5:45 PM by johnlll81 RSS
johnlll81 Calculating status...
Currently Being Moderated
Apr 30, 2012 9:13 AM

Hi All,

 

I have created a 5 minute video in Motion that has a ton of pictures, motion, and behaviors added. Everytime I try to export in either Motion, or FCP, it crashes.

 

I am able to drag the .motn file into Compressor and have been compressing to Pro Res 4444, but the finished product inevitably has "rendering errors" that pop up throughout the clip.

 

What should I do? Break the .motn file in three, maybe? If so, how can I cut and then paste in Motion?

 

Thanks for your help, oh and always, this is due tomorrow

 

Best,

Jack

  • Adam Scoffield Level 4 Level 4 (2,835 points)
    Currently Being Moderated
    Apr 30, 2012 9:18 AM (in response to johnlll81)

    hi

     

    so you've tried to Share from motion strainght to proRes?

     

    I guess i would create a copy of the file and keep deleting things till it worked and see if that item had a problem. Stills can be a problem, i've had issues with jpegs and native psd files, that open and play fine but then corrupt at export. Often simply opening them in some app and resaving is enough to get rid of the problem. Or save as pngs and reconnect the media within Motion.

     

    Did you clear the RAM cache before exporting, i think this could cause problems.

     

    adam

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.