Skip navigation

I am unable to get FaceTime to ring.

9568 Views 14 Replies Latest reply: Jul 22, 2013 1:50 PM by 247aph RSS
Latterrain Level 1 Level 1 (0 points)
Currently Being Moderated
Apr 1, 2012 12:43 PM

I hav troubleshooter all of the settings suggestion

But FaceTime won't

Ring and I am missing important calls.

  • alanfromnewtownards Level 5 Level 5 (5,260 points)
    Currently Being Moderated
    Apr 1, 2012 12:55 PM (in response to Latterrain)

    Is it a case of not ringing or of the sound being muted?

     

    See here http://support.apple.com/kb/HT4085 and in particular the latter half

     

    See also here http://support.apple.com/kb/TS3367

  • Raccoongirl04 Level 1 Level 1 (0 points)
    Currently Being Moderated
    Apr 30, 2012 8:26 PM (in response to Latterrain)

    Im having the same problem.  When the ipad is asleep facetime wont ring or register a missed call.  If its plugged in it will ring.  It used to work, and i dont understand why this is happening.  Am missing many calls.

  • alanfromnewtownards Level 5 Level 5 (5,260 points)
    Currently Being Moderated
    Apr 30, 2012 8:48 PM (in response to Latterrain)

    Both you posters should try a Reset [Hold the Home and Sleep/Wake buttons down together for 10 seconds or so (until the Apple logo appears) and then release. When the screen goes blank then power ON again in the normal way.] It is 'appsolutely' safe!

  • Raccoongirl04 Level 1 Level 1 (0 points)
    Currently Being Moderated
    May 1, 2012 8:31 AM (in response to alanfromnewtownards)

    I did the reset while holding down home and sleep/wake buttons, and it didn't solve my problem.  The ipad still won't ring when asleep... but will ring if plugged in. 

     

    I'm so frustrated because it used to ring when asleep.  I really rely on factime to talk with someone, and I'm missing so many calls. 

     

    Any other ideas?  I'm really anxious to get this fixed.

  • alanfromnewtownards Level 5 Level 5 (5,260 points)
    Currently Being Moderated
    May 1, 2012 9:56 AM (in response to Raccoongirl04)

    You could go down the line of installing the Skype app and trying things out to see if it rings in the manner you want it to but if Facetime is so crucial to you the better solution might be to do a Restore. See here - http://support.apple.com/kb/HT1414 

     

    A Back up would be done as part of that process and it is that backup you would ultimately use as opposed to setting it up as a new device when you get to the latter stage. Make sure you are confident about the process.

  • Raccoongirl04 Level 1 Level 1 (0 points)
    Currently Being Moderated
    May 1, 2012 10:14 AM (in response to alanfromnewtownards)

    I really appreciate the help.  I had thought about restore, but was worried I'd lose my downloaded books, etc.  I'm definately not confident about the process, so will have to do much more reading on this.  I'm assuming the backup will save all the "stuff" on my ipad that I put on there?

     

    So restore puts the ipad back to factory settings and deletes all the stuff... then you use the backup to  access all the books, etc you put on the ipad?  I'm trying to understand this a bit better.  The thinking being that it will function correctly like it used to... that is ring when someone tries to call and ipad is asleep.

     

    What about the reset button under general?  Not sure what that does exactly and if it might help.

     

    I haven't updated to the latest ios software... but have read that this doesn't fix this problem.  Is it worth trying before I do the restore?

     

    I really like facetime, and haven't been a huge fan of skype... so really want to get facetime working correctly again. 

     

    Thanks again!

  • alanfromnewtownards Level 5 Level 5 (5,260 points)
    Currently Being Moderated
    May 1, 2012 10:29 AM (in response to Raccoongirl04)

    Yes, connect to iTunes and it should automatically detect that a later version is available. Follow the prompts to update and it will create a backup etc etc. When you are at it just make sure that iTunes is up-to-date as well. If it is not this is the first alert that you will be given so do iTunes first.

  • pjl123 Level 5 Level 5 (5,440 points)
    Currently Being Moderated
    May 1, 2012 10:36 AM (in response to Latterrain)

    Raccoon,  I was going to show you how common your problem was by connecting to a link on the same topic over on c net forum, then I realized it was your link.:).  But this does come up from time to time, and as far as I know, nobody has firgured it out fully.  I believe it is somehow tied to how long your pad is asleep.

     

    I get faetime calls, and my pad rings, even when asleep, ....  Almost always.   But not always always.

     

    2 suggestions.

     

    1. Make sure the contact address is unique to the pad, and not shared with a phone or other I device.  In my case, if they call a shared e mail address, when the phone rings, the system things it has made contact and stops looking. 

     

    2. Are you using the smart cover?  ( see the YouTube video demoing the problem).  Turn the smart cover lock off, and simply let it sleep via time, and see if that changes behavior.   

     

    If you figure it out, post back, as others have asked the same question.

  • Raccoongirl04 Level 1 Level 1 (0 points)
    Currently Being Moderated
    May 2, 2012 8:57 AM (in response to pjl123)

    Thanks for all the help.  Few questions

     

    1.  I don't have an iphone or anything... just my ipad and a regular desk top computer.  Facetime isn't on my desktop.  So I guess I'm ok on this one.

     

    2.  I am using the smart cover.  But I don't have an option to turn the smart cover lock off.  I've looked all through settings, but can't find this option.

     

    I'm really trying to avoid calling apple... so again thanks for all the help! 

  • alanfromnewtownards Level 5 Level 5 (5,260 points)
    Currently Being Moderated
    May 2, 2012 9:08 AM (in response to Raccoongirl04)

    Setting/General/iPad Cover Lock/Unlock and set it to OFF.

  • Raccoongirl04 Level 1 Level 1 (0 points)
    Currently Being Moderated
    May 2, 2012 9:20 AM (in response to alanfromnewtownards)

    I'm such a dummy.... I see it now.  (grin)  Thanks!  Will give this a try. 

     

    I'm also going to do a test at my mother's house... to see if facetiming  within the same house changes things at all.  I don't see why it would, but I'm curious.  Right now the person I use it the most for is in a different country... thus the need for facetime.. I'm not sure if receiving facetime calls from another country affects things or not.   I don't think it should since it worked fine for months receiving calls from this country... only within the past few months has it started to act up.

     

    I'll be sure to post back if I figure this out.

  • wemweb Level 1 Level 1 (10 points)
    Currently Being Moderated
    Dec 2, 2012 10:55 AM (in response to Raccoongirl04)

    This is very easy to resolve in 3 easy steps. goto


    1. settings
    2. general

    3. where it says 'Use Side switch to'  you will see two choices
         a) Lock rotation
         b) Mute

    Mute will be ticked if you are not getting a ringtone when someone calls you on Facetime

    Simply Click on 'Lock Rotation'

     

    Lock Rotation will now be ticked

    Mute will be unticked.

     

    Facetime calls will now ring your iPad

     

     

     

    also you must ensure your ringtone sound is On.

    1. settings

    2. sounds

    3. ringtone - choose a sound default is marimba

  • Raccoongirl04 Level 1 Level 1 (0 points)
    Currently Being Moderated
    Dec 3, 2012 5:04 AM (in response to wemweb)

    This was actually the first thing that I tried and it didn't work.  Months later and the only thing that works is to keep the ipad plugged in.  Sort of eliminates the portability of it.  Majorly bummed.

  • 247aph Level 1 Level 1 (0 points)
    Currently Being Moderated
    Jul 22, 2013 1:50 PM (in response to pjl123)

    Thanks for the advise, I'm new to iPad and didn't realise I had the smart lock in the locked position which prevented my iPad from ringing, when using FaceTime.

    Thanks a million;D

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.