Skip navigation

iOS 5 AVRCP is it version 1.3?

34570 Views 124 Replies Latest reply: May 22, 2013 4:51 PM by Blarnson RSS Branched to a new discussion.
  • Derek Ivey Level 1 Level 1 (0 points)
    Currently Being Moderated
    Apr 13, 2012 6:45 PM (in response to dlj23)

    I don't think you can type in a name for the device, unfortunately. It usually gets it from the BT device. If you pair it using the voice prompts, it will ask you to say the name of it, however. When you change devices with the voice prompts, it will say the name of the device that is selected and you can cycle through them I believe.

  • dlj23 Level 1 Level 1 (0 points)
    Currently Being Moderated
    Apr 13, 2012 7:36 PM (in response to swill00net)

    Hello. I tried using the voice command to pair. Although it does ask me for a name and I do provide, it still says "No Name" when i try to change the link. I'm wondering if it's related to the other issues mentioned in this thread.

  • Michael j K Level 1 Level 1 (0 points)
    Currently Being Moderated
    Apr 19, 2012 11:00 PM (in response to swill00net)

    Hey Guys, I found this under Iphone support. its a recent article posted by apple. Here are all the bluetooth files supported it looks like A2DP and AVCRP 1.3 are supported by any iphone 3s and later.


  • Derek Ivey Level 1 Level 1 (0 points)
    Currently Being Moderated
    Apr 20, 2012 7:51 AM (in response to Michael j K)

    I don't see any mention of 1.3. They just say AVRCP and don't list a version. I wish Apple would do something about this...

  • philip.c Calculating status...
    Currently Being Moderated
    Apr 23, 2012 6:54 AM (in response to Derek Ivey)

    I assume it would be some sort of implementation of 1.3 because it does work on some vehicles (Toyota mostly). I can confirm metadata working in a Toyota Venza. Too bad it doesn't work on plenty of others. Not working in my 2012 Mazda 3 and didn't work on a JVC AVX740 HU.

  • Alan Somers Level 6 Level 6 (9,345 points)
    Currently Being Moderated
    Apr 23, 2012 12:06 PM (in response to philip.c)

    I would agree.  Audio playback, up/down track control, and metadata works really well in my new 2012 Highlander, which indicates to me it's 1.3.  The manual says that the Highlander BT audio system supports browsing, which I assume means 1.4, but my iPhone won't do that.  Maybe we'll get 1.4 in iOS 6.

  • karate-kid Level 1 Level 1 (0 points)
    Currently Being Moderated
    Apr 23, 2012 12:12 PM (in response to Alan Somers)

    "Maybe we'll get 1.4 in iOS 6."



    I think many people had similar thoughts regarding iOS 5.1....

  • toolgrl919 Calculating status...
    Currently Being Moderated
    May 1, 2012 8:05 AM (in response to swill00net)

    I'm currently in a 2012 Hyundai Sonata for a rental & the iPhone links up perfectly with it  You can plug it in with the cord, or connect with Bluetooth.  All the information from the iPod displays, it even displays the information from apps like I Heart Radio. 


    I wish my 2012 Mazda3 worked like that...

  • RKay77 Calculating status...
    Currently Being Moderated
    May 1, 2012 10:14 AM (in response to swill00net)

    Hey folks,


    I'm picking up a 2012 Mazda 3 sedan GT in about 30 minutes(!), and found this thread in doing some pre-research into pairing my iPhone 4s to play music over bluetooth in the new car.


    I'm disappointed to hear about this issue, but am grateful this community is here to share perspectives and try to get things solved...


    Just a shot in the dark, but has anyone considered whether this issue is related to the PLAYER being used on their iPhone? I intend to try using the default music player app (and expect it to fail to show track info etc. as described by everyone else), and will then also try playing my music with Soundhound (the only other music playing app I currently have installed).


    Any reason to believe this might make a difference? Anyone alreayd tried these/other music playing apps?

  • Derek Ivey Level 1 Level 1 (0 points)
    Currently Being Moderated
    May 1, 2012 10:20 AM (in response to RKay77)

    Congrats on he new purchase! Did you get the iGT or the sGT? I have the iGT hatchback and love it!


    Good theory, but I think it is something with Apple's implementation of AVRCP. When I pair my HP Touchpad to my car, the screen shows something else besides "BT Audio" I forget what exactly, but it always just shows BT Audio when I pair the iPhone. I hope Apple gets this fixed soon... I've had a ticket open since January and still no fix.

  • philip.c Level 1 Level 1 (0 points)
    Currently Being Moderated
    May 1, 2012 11:06 AM (in response to RKay77)

    I have a Canadian GT (analog to sGT in the States) with the Bose system and have not had success with any app. I've tried the built in music player, and soundhoud (at least i think I tried that one).

  • RKay77 Level 1 Level 1 (0 points)
    Currently Being Moderated
    May 1, 2012 12:18 PM (in response to swill00net)

    Thanks Derek and Philip. I'm in Canada too so I guess my GT is equivalent to the U.S. sGT(?). And I can confirm that song info is not displaying on my MID regardless of music app  .


    FWIW, I asked my salesman about the BT issue, and he said he's heard that all models will be equipped with more capable BT modules by 2015 but could offer no other insight. Then again, he also told me to drive around with my headlights adjusted to their down-most position, and that my rearview mirror has the HomeLink feature (which it doesn't), so his input is probably pretty meaningless.


    Sorry if this is a bit off topic...but while we're talking about the Mazda 3 sound system, can anyone enlighten me regarding what settings I should use (Bose system)? I thought I shouldn't have to play around with bass/treble/fade etc. if the system is set up well to start with, but a quick look online brings many different perspectives. Especially regarding the Bose Audio Pilot and CenterPoint systems. Should I turn these features off for better sound? Anyone know, or know where to find the best advice on this??


    Thanks in advance!

  • Will121 Level 1 Level 1 (0 points)
    Currently Being Moderated
    May 2, 2012 9:37 AM (in response to swill00net)

    Just wanted to add to the discussion again.  I just upgraded phones from an iPhone 4 running 5.1 to the Samsung Galaxy Nexus running Anroid 4.0.3 and the name still doesn't display on my 2012 Mazdaspeed Tech.  I was hoping that switching to Ice Cream Sandwich would let it work but still no such luck.

  • Derek Ivey Level 1 Level 1 (0 points)
    Currently Being Moderated
    May 2, 2012 9:38 AM (in response to Will121)

    Stock ICS lacks AVRCP 1.3 support for some reason. You will need to find a ROM that has it. I am running CM9 on my Touchpad and it works. I was running an older version of CM9 which was the base ICS and it didn't work. I just recently upgraded it.

1 ... 4 5 6 7 8 9 Previous Next


More Like This

  • Retrieving data ...

Bookmarked By (5)


  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.