Skip navigation

Log and Transfer Ratio

359 Views 4 Replies Latest reply: May 1, 2012 11:33 AM by LucianF RSS
LucianF Level 1 Level 1 (0 points)
Currently Being Moderated
May 1, 2012 9:06 AM

Hi, I've looked around, but haven't seen anything specific to my problem. I'm currently using FCP 6 log and transfer to transcode 1920x1080 17.5 MB/s AVCHD to ProRes 422. If I isolate a minute segment of a clip, Final Cut will transcode the video in about 2 minutes (1:2 ratio). However, the longer the clip the longer it takes to transcode...ratio wise (if that makes sense).


So, I'm currently transfering a clip that's about 13 minutes long which, based on the minute clip ratio, should take around 26 minutes. Well, it's been about 2 hours and it's about 3/4 of the way done. What gives? Does anyone know why the ratio would change based on the length of the clip and, is there a way to speed up this process. Right now it would be faster to break up every clip into one minute segments and then transcode. But I'd rather not have dozens of 1 minute clips.


Any help is much appreciated.

  • Jim Cookman Level 7 Level 7 (23,435 points)
    Currently Being Moderated
    May 1, 2012 9:54 AM (in response to LucianF)

    What sort of computer are you using?  Where is the media located?  Where are you putting the transcoded files?


    There is a great deal of stuff cached while doing transcoding.  ***** up a lot of ram and drive space.  That's a bottleneck.  Pulling directly from the card is a bottleneck.  Putting the transferred files on a slow drive is a bottleneck.  Transcoding to the system drive on a laptop or imac is a bottleneck. 


    All that said, 2 hrs is way too long.

  • Shane Ross Level 8 Level 8 (41,655 points)
    Currently Being Moderated
    May 1, 2012 11:07 AM (in response to LucianF)

    What camera are you transcoding the footage from?  What version of FCP are you running? 


    I had issues with the Sony NX5U...5 min shots were fine.  Over 10 min, it took hours.  The issue was with FCP.  Updated to 7.0.3 and it was fixed.  But that took a while to come about. ClipWrap2 solved my issue in two days.  I told them the issue, they tested that format, found the issue, and issued an update.  Apple followed a month later.


    AVCHD is a standard that has no standard.  Every company has it's small offshoot.  Those slight differences cause issues.


More Like This

  • Retrieving data ...

Bookmarked By (0)


  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.