Skip navigation

one or more items can't be changed because they are in use

5508 Views 32 Replies Latest reply: Dec 1, 2012 11:10 AM by skillet RSS
1 2 3 Previous Next
macnewcomer22 Level 1 Level 1 (0 points)
Currently Being Moderated
May 1, 2012 5:12 AM

I am trying to copy over 1TB of data from a internal hard drive (in a hard drive dock) to a new internal hard drive when I attempt to copy the data I get the message in the topic title.

 

I was originally trying to do this transfer on Snow leopard and when this problem surfaced decided this was a good time to upgrade to lion and blow away the old system with all the rubbish and start a fresh but as you can tell I am still getting the same error even after formatting the hard drive before installing lion and not doing anything with the system except attempting to transfer the data.

 

I have copied larger amounts of data than this previously so have no idea what is going wrong.

1 2 3 Previous Next

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.