Skip navigation

Compressor 4 Failed Quicktime Error -50

667 Views 2 Replies Latest reply: May 2, 2012 6:21 AM by dlundin828 RSS
dlundin828 Level 1 Level 1 (0 points)
Currently Being Moderated
May 1, 2012 12:31 PM

I know, I've looked for this error in the archives and can't pinpoint what's going on. I can upload a video to my Vimeo and YouTube accounts from Final Cut Pro X but if I try to upload one from Compressor, big fail. I have been able to make it work before but apparently this is not a good week for Compressor. I trashed my preferences, ran Compressor Repair and no love. Any recommendations? Compressor 4 has been nothing but frustrating for me. I use both the Compressor templates and made my own custom settings and still... sometimes it will work, sometimes it won't. This week? No.

Final Cut Pro X, Mac OS X (10.7.2)
  • Russ H Level 6 Level 6 (12,945 points)
    Currently Being Moderated
    May 2, 2012 4:03 AM (in response to dlundin828)

    From your description (except for your subject title) it sounds like the file is encoded but it doesnt take the next step to the job action…or is it that the upload starts but doesn't complete?

     

    On a "good week" for Compressor what kind of jobs are you typically submitting…other than Web Sharing for You Tube?

     

    Russ

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.