Skip navigation

Wrong picture gets sent

1181 Views 14 Replies Latest reply: May 19, 2012 11:50 PM by Terence Devlin RSS
blueberrypancake Calculating status...
Currently Being Moderated
May 1, 2012 9:07 PM

i sent pictures from my iphoto and when my friend received them they were different pictures than the ones i sent....and it was the same picture over and over instead of the different ones i sent....i sent these pics directly from iphoto...i have been using iphoto for years and this never happened before

iphoto
  • Terence Devlin Level 10 Level 10 (121,895 points)
    Currently Being Moderated
    May 1, 2012 10:45 PM (in response to blueberrypancake)

    There are 9 different versions of iPhoto and they run on seven different versions of the Operating System. The tricks and tips for dealing with issues vary from version to version and OS to OS. So before anyone can help, they need information to work with. Basic stuff:

     

     

    - What version of iPhoto.

    - What version of the Operating System.

    - Details. What were you doing when the problem arose?

    - Did it ever work properly?

    - Are there error messages?

    - What steps have you tried already to solve the issue.

     

    Anything else you can think of that might allow someone else to understand your issue.

     

    With this kind of information somebody can develop a starting point for troubleshooting the issue.

     

    Also, how are you "sending" them?

  • Terence Devlin Level 10 Level 10 (121,895 points)
    Currently Being Moderated
    May 1, 2012 11:08 PM (in response to blueberrypancake)

    Are you emailing via iPhoto or some other app?

     

     

    As a Test:

     

     

    Hold down the option (or alt) key and launch iPhoto. From the resulting menu select 'Create Library'

     

     

    Import a few pics into this new, blank library. Is the Problem repeated there?

     

    BTW: Punctuation, capitals letters and so on are a courtesy to the person who reads, and make understanding you easier too.

  • LarryHN Level 9 Level 9 (55,075 points)
    Currently Being Moderated
    May 2, 2012 9:55 AM (in response to blueberrypancake)

    IMHO the bestr option is to use Apple Mail rather than iPhoto as your e-mail client - set it in the iPhoto preferences

     

     

    If you drag the photos to the desktop do you get the correct photos? If so you can e-mail them from there as a one time work around

     

    LN

  • Gold eye Calculating status...
    Currently Being Moderated
    May 8, 2012 6:47 PM (in response to blueberrypancake)

    I have the same problem....

    iPhoto 11 Ver 9.2.3

    OSX 10.6.8

    iMac Intel core i5 chip

     

     

    Pictures sent directly from iPhoto to multiple recipients (iPhoto uses Mac Mail to send). Photos sent to recipients using computers (Mac or PC) received the correct picture. Recipients using iPhones, iPods or iPads to view the emails were sent different picture than the full computer users.

     

    This one has me baffled as all recipients were addressed on the same outgoing email.

     

    Something is amiss in the communications with iPhoto and Apple's mobile processors.

     

     

    Hello. Not acceptable.

  • pozols Calculating status...
    Currently Being Moderated
    May 10, 2012 8:30 AM (in response to blueberrypancake)

    I'm having the same issue as blueberrypancake.  If I reboot my machine and send a pic through iPhoto directly, it gets  to my ipad and iphone just fine.  Then the next time I send a photo through iPhoto, the new photo arrives but is a bit squished.  Then if I send different photos,  the squished photo keeps appearing in the new emails.  Not only that, but the squished photo is appearing in my earlier emails!?!

     

    So there appears to be some kind of numbering or synchronizing issue that iPhoto is messing up in mail. I tried rebuilding my iPhoto library but that did not fix the problem.

     

    I'm going to try deleting my mail account from iPhoto as well as my Mac... Then add the account back in and see what happens.

     

    I'll keep you posted...

  • pozols Level 1 Level 1 (0 points)
    Currently Being Moderated
    May 10, 2012 8:34 AM (in response to pozols)

    Just to add... This was working fine a few months ago.... I agree with blueberrypancake... This just recently started happening.  I'm using icloud, the latest versions of lion and iphoto.

  • David T. Jacobs Level 1 Level 1 (105 points)
    Currently Being Moderated
    May 10, 2012 9:11 PM (in response to blueberrypancake)

    I'm having the exact same issue.  All latest versions of iPhoto (9.2.3) and Mac OS X (10.7.4) on a MacBook Air.  My wife sent me a few pictures, and if you view them on an iOS device, all you see is a resized version of the previous picture sent.  If you view them on a computer, they appear fine.  Rebuilding the library doesn't help.  Very odd behavior.

  • johnas9000 Calculating status...
    Currently Being Moderated
    May 15, 2012 9:47 AM (in response to blueberrypancake)

    THIS IS A HORROR SHOW !!!!!!... how's that for punctuation ?  I have sent photos to a new client of before and afters, and never heard back from them,.... When i did it today to a coworker, who kept insisting she was getting the same photo over and over again,, And i show different ones in my "sent emails" it took a while for me to figure out that she wasnt crazy...

     

    I am sure I will never hear from that client... Who is going to believe that Mac is that screwed up ?

    It also seems like no one has provided an answer

  • anaplbG Calculating status...
    Currently Being Moderated
    May 19, 2012 4:16 PM (in response to blueberrypancake)

    PROBLEM FIXED!

     

    I was having the same exact issue. Selecting photos on iPhoto and sending to my iPhone using the "Share" button on the bottom right corner, and selecting "Email". Kept receiving the wrong photos.

    Note: I also have the latest software update for iPhoto and OS.

     

    What worked for me was LarryHN's advice.

     

    All I did was:

    Preferences-->General-->Email Photos Using: (SELECT "Mail").

     

    Before, it was setup as Email Photos Using: iPhoto.

     

    Hope it works for you all too.

    Thanks LN!!!

     

    -Ana

  • pozols Level 1 Level 1 (0 points)
    Currently Being Moderated
    May 19, 2012 4:23 PM (in response to anaplbG)

    However, when switching the settings to the mail client you no longer have the option to arrange your images using iphoto's templates .  Problem NOT solved.

  • Terence Devlin Level 10 Level 10 (121,895 points)
    Currently Being Moderated
    May 19, 2012 11:50 PM (in response to pozols)

    You can, however, use Mail's - greater rangle of - Templates.

Actions

More Like This

  • Retrieving data ...

Bookmarked By (2)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.