Skip navigation

safari has switched to spanish

218 Views 1 Reply Latest reply: May 2, 2012 6:55 PM by KC7GNM RSS
Va123 Calculating status...
Currently Being Moderated
May 2, 2012 5:10 PM

On my 4S, the Space bar and find button in safari have switched to spanish, but the language settings for the phone are all English. How do I get it back to English?

iPhone 4S, iOS 5.1
  • KC7GNM Level 4 Level 4 (2,720 points)
    Currently Being Moderated
    May 2, 2012 6:55 PM (in response to Va123)

    If you have a globe next to the 123 key then click that to switch between keyboards. Also try going to Settings>General>Keyboard>International keyboards and see if spanish is listed as one of your keyboards. If so then click edit and click on the minus sign to delete it.

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.