4 Replies Latest reply: May 3, 2012 3:22 PM by Ms Molly
Ms Molly Level 1 Level 1 (0 points)

I downloaded a map from MapQuest to my iPhone4S. The internet said the transfer was successful. However, I can't find the map on my phone. Any help with this would be appreciated. Thanks!


iPhone 4S, iOS 5.1
  • 1. Re: MapQuest
    tnethers Level 3 Level 3 (515 points)

    I'm not 100% sure, but it may be used for the Mapquest 4 App for iPhone. Try downloading that and see if you map appears.

  • 2. Re: MapQuest
    paulcb Level 6 Level 6 (19,060 points)

    Please explain a little more... I see no way to download a map to the 4S from the Mapquest app or from mapquest.com on Safari.

     

    When you go to the website, it asks if you want to download the Mapquest app.  Is that what you downloaded?  If so, it shuld have taken you to the App Store and the app will be on one of your homescreens.

  • 3. Re: MapQuest
    Ms Molly Level 1 Level 1 (0 points)

    I finally solved the problem.  I downloaded MapQuest app to my phone.  Then I went to MapQuest on the Internet and was able to send the map I needed to my iPhone.  It showed up as a text message.  Awesome!

     

    I compared the Maps app that came with the phone versus MapQuest's app and it seems that MapQuest is more accurate, although both will get you to where you're going.  I feel it's nice to have both.

     

    THANKS for your help, feedback, and advice!

  • 4. Re: MapQuest
    Ms Molly Level 1 Level 1 (0 points)

    Thanks for your response. See my reply (above). Problem has been solved! Thanks again!