Skip navigation

Cross-Browser (BASIC Functionality) Issue - Need to boot to Windows in parallels to use the websites I need - PLEASE HELP!

398 Views 12 Replies Latest reply: May 4, 2012 9:34 PM by MadMacs0 RSS
bernardfrompennsauken Calculating status...
Currently Being Moderated
May 3, 2012 8:56 PM

Hey Everyone,

 

Let me lead with my system specs. If you need more info, please let me know and I'll be happy to supply them. I'll be sitting by my computer all night, glaring at my Snow Leopard Install Discs and hoping that you guys don't say that the only thing left to do is a clean install of SL, then re-upgrade to lion.

 

Screen Shot 2012-05-03 at 11.19.55 PM.png

 

So, a few months ago, I noticed that certain components on websites wouldn't work. They would be pretty basic - simple buttons at first. Then certain submission forms wouldn't process. Then, recently, there has been a complete loss of video playback on certain websites. And the final straw, the Vuze software update button will not click through.

 

In order to work around these browser break downs, I've had to launch Linux/Windows 7 or 8 (depending on wether or not I wanted to make myself even MORE frustrated by using metro) to do my web browsing.

 

Here are a few examples. Again - ALL these websites work in other operating systems.

 

Groupon - via http://www.groupon.com/subscriptions/new?division_p=philadelphia

 

The "Continue" button does not function. It will depress on click, and highlights on mouseover, but it will not lead to the next page.

 

A Picture is Below.

Screen Shot 2012-05-03 at 11.04.06 PM.png

 

Math Warehouse - via http://www.mathwarehouse.com/quadratic/quadratic-formula-calculator.php

 

This site houses a calculator for the quadratic formula and other nerd tools - but essentially, just a standard forms with fields. Clicking the "Solve the Quadratic Equation" button does not work. In fact, in this case, mousing over causes the pointer to turn into a text curser.

 

Picture below.

 

Screen Shot 2012-05-03 at 11.34.28 PM.png

 

Vuze - Internal App

 

Clicking this button does nothing. Nothing at all.

 

vuze_screen_shot.png

 

I've posted a similar thread when this first happened, where I included activity monitor and consol logs, but no one could make heads or tales of them. one guy even said there was nothing wrong.

 

i know steve jobs said that macs were the best hardware around for running windows. I don't think that this is what he meant.

 

Any and all help, is really, really appreciated.

 

Thank you,

Bernie

MacBook Pro, Mac OS X (10.7.3), Problems across all web browsers

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.