Skip navigation

Print to Video problem

383 Views 7 Replies Latest reply: May 5, 2012 4:10 AM by James Bowman1 RSS
James Bowman1 Calculating status...
Currently Being Moderated
May 3, 2012 8:55 PM

I am using FCE4.0.1 with Snow Leopard and am having problems getting Print to Video to work. Sometimes it does, then it doesn''t. I open a Project (.fcp) and make sure all is Rendered and the Settings are at 100%. I then go Print to Video, and having set In and Out points at the 1st frame and last frame of the Timeline, I set things, in the Media panel of the Print to Video window, so my Hi Def Sony 700e Video Recorder will start automatically - and I set things so it will play the Time line from the In to Out. Then the Transcoding starts and at the magical moment the 700e automatically starts to record but the Playhead on the Project does't move and the Transcode panel tell me my 3 minute Project will take 26 minutes to do it's stuff. Yet on occasions things have just woked perfectly. If I do not evoke this Print to Video my Time line plays perfectly but I'm wortking in Hi Def AIC so Print to Video is the only way to get the project back to tape as a Hi Def Project.

 

Question Two: From the .fcp FCE project, I always make a self contained .mov file and from that via MPEG Streamclip an mp4 file. Can I simple drag either of these to a 32Gb Flash Drive and have them play OK through a Media Player? I tried to play these Flash Card projects through my iMac - but they  don't run smoothly

 

Thanks

JB

  • Alchroma Level 6 Level 6 (16,910 points)
    Currently Being Moderated
    May 3, 2012 10:27 PM (in response to James Bowman1)

    Are you trying to Print to Tape an  HDV Timeline?

    Do you know the Sequence settings?

     

    Al

  • Ian R. Brown Level 6 Level 6 (17,495 points)
    Currently Being Moderated
    May 4, 2012 12:09 AM (in response to James Bowman1)

    Q 2.  I don't know what you mean by a .mov file as it could be numerous things.

     

    As for the mp4, as long as it is H.264 with AAC audio you should be able to put it on a flash thumbstick or USB 2.0  hard drive and have it play in a media player similar to the WD TV HD.

  • Alchroma Level 6 Level 6 (16,910 points)
    Currently Being Moderated
    May 4, 2012 2:11 AM (in response to James Bowman1)

    That's an HDV PAL Sequence.

    Sounds like FCE is OK.

    There are in/out settings on the Sony 700  that also need to be checked for incoming HDV.

    HDV/DV set to HDV and iLink Conversion switched to OFF.

     

    There is a delay while FCE prepares the export to tape but it sounds exessive in your case.

    BTW: You don't need in/out points if the whole Timeline is being sent.

     


    Al

  • Bengt Wärleby Level 6 Level 6 (18,920 points)
    Currently Being Moderated
    May 4, 2012 10:20 PM (in response to James Bowman1)

    Hi

     

    May be not relevant - as I only use miniDV and SD-video

     

    • Got problems with "Print back to Tape"

     

    • Camera connected via FW

    • Picture in Camera LCD-screen OK

    • I just set Playhead in TimeLine to Start

    • New tape in Camera

    • Record on Camera - and Play in FinalCut

     

    Yes this plain way I got a recording to tape as backup.

     

    (but no count down and color chart at start)

     

    Yours Bengt W

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.