Skip navigation

cannot connect to cellular service

412 Views 5 Replies Latest reply: May 5, 2012 6:45 AM by ShomikB RSS
ShomikB Level 1 Level 1 (0 points)
Currently Being Moderated
May 4, 2012 10:28 AM

My phone keeps saying "Searching" on top, and because of that I think it's causing my phone to lag. Buttons become unresponsive and so do tapping on them on screen. It starts freezing up and I think it's because it's attempting to get a signal with Sprint.

 

This problem did not happen yesterday but it has started today. I have done the factory reset and started it up again with the same problem.

 

Please advise.

iPhone 4S, iOS 5.0.1
  • gdgmacguy Level 6 Level 6 (18,405 points)
    Currently Being Moderated
    May 4, 2012 10:31 AM (in response to ShomikB)

    Have you contacted Sprint?  What did Sprint say?

  • diesel vdub Level 7 Level 7 (20,675 points)
    Currently Being Moderated
    May 4, 2012 11:47 AM (in response to ShomikB)

    Basic troubleshooting from the User's Guide is reset, restart, restore (first from backup then as new).  Have all of these been tried?

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.