3 Replies Latest reply: May 4, 2012 11:29 AM by léonie
innergalactic Level 1 Level 1 (5 points)

I imported an audio file, but the "Audio Region" options in the editor section are grayed out. I can't adjust the pitch at all and when I try to Enhance Timing, there is no effect.

 

I found an article that suggested using "ctrl+opt+g", which changed the regions from orange to purple, but I still can't make the adjustments. Version 9.

  • 1. Re: How to Enhance Timing on imported audio file?
    léonie Level 9 Level 9 (51,725 points)

    Click the "Follow Tempo and Pitch" button in the track editor for the track in question, then the pitch adjustment should become active.

    You also can transpose (the whole track) by adding an AUpitch filter to the track. This way you can adjust the pitch in cents (100 cents = a half note)

     

    Regards

     

    Léonie

  • 2. Re: How to Enhance Timing on imported audio file?
    innergalactic Level 1 Level 1 (5 points)

    leonieDF wrote:

     

    Click the "Follow Tempo and Pitch" button in the track editor for the track in question, then the pitch adjustment should become active.

     

    I wasn't able to check that box at first. I clicked around and eventually it allowed me to.

     

    What I really want to do is stretch the audio which is between 137 and 138 bpm. I thought Enhance Timing would do that, but there is no effect when I turn it on - even cranked to max.

  • 3. Re: How to Enhance Timing on imported audio file?
    léonie Level 9 Level 9 (51,725 points)

    Once you turned on "Follow Tempo & Pitch" you can stretch the audio by changing the tempo for the project in the Project setting, or by showing the Master track and adding an automation curve to the Master tempo.

    Then the added audio should adjust the tempo accordingly.

     

    Regards

    Léonie

    adjustTempo.png