Skip navigation

Troubleshooting FireWire - Known Good Device, Cable, Mac

959 Views 9 Replies Latest reply: May 7, 2012 3:15 PM by mooblie RSS
kiahzero Calculating status...
Currently Being Moderated
May 4, 2012 7:32 PM

I'm having a bit of an odd issue.  I'm trying to connect my Scientific Atlanta Explorer 8300HD (DVR) to my Mac Mini (mid-2010).  The device isn't detected, which doesn't seem so odd, but here's where the trouble starts:

 

* I know it's not the DVR: It connects to my Macbook Pro (mid-2010) just fine.

* I know it's not the cable: I have two FireWire cables, both of which can connect the DVR to the Macbook Pro without an issue.

* I know it's not the Mac Mini: It can detect other FireWire devices, and I've taken it into the Apple Store and confirmed that the logic board is in proper working order.

 

Things I've tried:

* I've reinstalled OS X Lion as a clean install; the DVR still wasn't detected.

* I've removed all other peripherals; the DVR still wasn't detected.

 

I'm wondering if there might be relevant differences between the MacBook Pro and the Mac Mini that could cause the DVR not to be detected on the Mac Mini, even though all of the individual components work in other permutations?  Really, I'm just baffled, so any advice would be appreciated.

Mac mini, Mac OS X (10.7.3)

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.