Skip navigation

Just bought pages 09, won't let me type or add tables  Help!

1132 Views 12 Replies Latest reply: May 6, 2012 9:35 AM by PeterBreis0807 RSS
lynnie61 Level 1 Level 1 (40 points)
Currently Being Moderated
May 4, 2012 3:05 PM

I open up pages and get the blank word processing page.  I click my cursor to start and nothing shows up.  I tried to add a table, and nothing shows up.  I just have a blank, untitled page that I can do nothing with. Now Ive been forced to buy pages, because once I upgraded to Lion, my Office works 04 no longer works!  Now I can't get ANYTHING to work!   Please help!

 

Oh and when I try to view the video for Pages09 - i get the voice but no visual. 

iMac, Mac OS X (10.7.3)

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.