Skip navigation

Yahoo rejecting my email password in Lion

386 Views 4 Replies Latest reply: May 5, 2012 4:30 AM by a brody RSS
Carlo Nicolaou1 Calculating status...
Currently Being Moderated
May 4, 2012 5:05 AM

Pulling my hair out.

 

have to change the password everytime I need to send an email.

 

Please help!

 

Carlo

  • a brody Level 9 Level 9 (62,005 points)
    Currently Being Moderated
    May 4, 2012 5:51 AM (in response to Carlo Nicolaou1)

    You'll need to check for SMTP server settings on Yahoo's website if you are using Mac OS X Mail.    You need an appropriate port such as 587, 2662, or 2626, and password authentication with your e-mail address a username and e-mail password as your SMTP authentication password for most SMTP servers that are not run by your internet provider.  If you are using a web browser, ask Yahoo which versions of web browsers they have tested with the Mac.

  • petermac87 Level 5 Level 5 (4,065 points)
    Currently Being Moderated
    May 5, 2012 4:10 AM (in response to Carlo Nicolaou1)

    Carlo Nicolaou1 wrote:

     

     

    The trouble is - Yahoo/BT, radomly reject my password on my iPhone, iPad, and computers.

     

    And I have been using Apple gear for twenty years – so I'm in a bit of a pickle.

     

     

    As it is not a problem that I have seen around much, I would suggest contacting Yahoo through their feedback pages or forums. I have never seen anybody on Mac nor Apple have to reset their password that many times a day so would certainly be checking the settings from the Yahoo configurations.

     

    Good Luck

     

    Pete

  • a brody Level 9 Level 9 (62,005 points)
    Currently Being Moderated
    May 5, 2012 4:30 AM (in response to Carlo Nicolaou1)

    A password rejection issue may be due to a  higher security standards given to passwords these days.    My own webhost has changed its security requirements for passwords out of the blue, and as a result I couldn't login to my webmail, where IMAP e-mail was working fine on the iPad.   But then my iPad sometimes wouldn't connect at random.    Once I secured my password to their standards, then the problem was solved.       This means using both upper and lower case, mixing with numbers, and characters such as $ signs.  Do not use birthdays, or words in any dictionary, or names.    I think once you create such a password for all your accounts, connections will improve.  It has nothing to do with platform, and everything to do with how your provider reacts to less than normally secure passwords.

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.