1 2 Previous Next 15 Replies Latest reply: May 5, 2012 2:44 PM by Ingo2711
EAllynM Level 1 Level 1 (0 points)

The App Store on my iPad 2 says that there are 23 apps to update.  I click on "update all" and the screen moves to the screen with the first app on the list.  Then nothing happens.  There is no indication that information is being downloaded.  No swirling icon in the upper left page.  No blue bar moving across the base of the app icon.

 

I have already tried turning it completely off and back on again.

 

I have already tried connecting it to my MacBook Pro, clicking on "check for available downloads" in iTunes, then syncing (apps included).

 

I have tried logging out and logging back into my iTunes account with my Apple ID.

 

I have tried resetting my network settings and logging back into my home wifi network.

 

I have tried enabling automatic downloads of app in the Store Settings.

 

I have tried downloading app updates individually rather than via Update All.

 

If I touch one of the app icons I get a message stating "Unable to Download Application  [app name] could not be downloaded at this time" with "done" or "retry" buttons.  I have tried retry and get the same message.

 

Please advise.


iPad, iOS 5
1 2 Previous Next