Skip navigation

Outgoing SMTP for iCloud?

6931 Views 22 Replies Latest reply: Nov 14, 2013 8:27 AM by Csound1 RSS
1 2 Previous Next
biddymon Calculating status...
Currently Being Moderated
May 4, 2012 11:17 AM

iCloud is now functioning on my MacBook (OS 10.7 Lion), iPhone, but not the iMac (OS 10.6.8 Snow Leopard).

 

I converted from MobileMe.  Incoming mail functions with iCloud on the iMac, but I am not able to connect to Outgoing and therefore unable to send outgoing Mail from this computer.

 

The Mail Connection Doctor in Mail Preferences indicates that I am connected to an outgoing SMTP account in Mail.

 

I manually added smtp.iCloud.com.(name). but to no avail.

 

So therefore two questions that may resolve this issue:

     (1) what is the correct smtp address for iCloud?

     (2) does the iCloud server support SSL?  Please note that I have no idea of what SSL is, but the Mail Connection Doctor advised that I check this out.

 

Any thoughts, ideas or suggestions would be greatly appreciated.

iMac, Mac OS X (10.6)
  • Csound1 Level 7 Level 7 (32,360 points)
    Currently Being Moderated
    May 4, 2012 1:57 PM (in response to biddymon)

    biddymon wrote:

     

    iCloud is now functioning on my MacBook (OS 10.7 Lion), iPhone, but not the iMac (OS 10.6.8 Snow Leopard).

     

    I converted from MobileMe.  Incoming mail functions with iCloud on the iMac, but I am not able to connect to Outgoing and therefore unable to send outgoing Mail from this computer.

     

    The Mail Connection Doctor in Mail Preferences indicates that I am connected to an outgoing SMTP account in Mail.

     

    I manually added smtp.iCloud.com.(name). but to no avail.

     

    So therefore two questions that may resolve this issue:

         (1) what is the correct smtp address for iCloud?

         (2) does the iCloud server support SSL?  Please note that I have no idea of what SSL is, but the Mail Connection Doctor advised that I check this out.

     

    Any thoughts, ideas or suggestions would be greatly appreciated.

    No avail because that is the wrong address, use these settings.

     

    icloud imap.png

  • subrosacreative Calculating status...
    Currently Being Moderated
    May 5, 2012 8:05 AM (in response to Csound1)

    i have the exact same problem and have not found any help. i'm bookmarking you. when i do, i'll let you know.

    R

  • Csound1 Level 7 Level 7 (32,360 points)
    Currently Being Moderated
    May 5, 2012 8:37 AM (in response to biddymon)

    biddymon wrote:

     

    I input outgoing as:   smpt.me.com.(my email name) and then check use SSL in Advanced area of Mail Preferences.   It seems to working fine now.

     

    Those are the wrong credentials, even though they work now they will stop working. I posted the correct iCloud settings already but as you won't believe that here is a link to Apples page with the correct settings.

  • Csound1 Level 7 Level 7 (32,360 points)
    Currently Being Moderated
    May 5, 2012 12:08 PM (in response to biddymon)

    Then you need to make your password compliant with iCloud

     

    8 character minimum including at least 1 number, 1 uppercase letter and 1 lower case letter, no special characters.

  • Csound1 Level 7 Level 7 (32,360 points)
    Currently Being Moderated
    May 5, 2012 1:28 PM (in response to biddymon)

    Can you sign in at www.icloud.com?

     

    And tell us Exactly what the error message is, an indication is insufficient

  • Csound1 Level 7 Level 7 (32,360 points)
    Currently Being Moderated
    May 5, 2012 2:10 PM (in response to biddymon)

    Description is not on the Advanced tab, it is on the Account Information tab, and it is just a description, you can type anything you want in it and no change will result, except for the name.

     

    Screen Shot 2012-05-05 at 4.09.02 PM.png

  • Csound1 Level 7 Level 7 (32,360 points)
    Currently Being Moderated
    May 5, 2012 2:14 PM (in response to biddymon)

    You are welcome.

  • cat5557 Level 1 Level 1 (30 points)
    Currently Being Moderated
    May 7, 2012 12:50 AM (in response to Csound1)

    HI,

     

    I'm in a bit of a mess as well I'm afraid and would appreciate any guidance.

     

    I am on IOS 5 on the iphone and Lion on my Mac.Have just moved from Mobile Me to iCloud which is all fine except the mail on the Mac doesn't work anymore ( in or out). Keeps asking for my password.

     

    I noticed you said the password must be iCloud compliant which it wasn't. Have tried changing this in Mail>preferences>password but nothing has changed. I don't understand how the phone mail app is working fine  using the non compliant password??

     

    When I look in Mail preferences (on my Mac) the incomming mail server is greyed out and has a 3 digit alpha numeric prefix to 'imap.mail.me.com. Is this correct? If not, how can I correct it as it's non modifiable.

     

    My outgoing server (SMTP) is using Mobile Me (icloud) in the drop down which I presume it defaulted to when I made the switch.

     

    Many thanks inadvance

     

    Update. when I send mail to myself from icloud on the web from my mac I get a delivery has failed notification: Reason: unknown or illegal alias

1 2 Previous Next

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.