Skip navigation

why doesn't my old 802.11g airport express work with new motorola SB6121 modem

177 Views 0 Replies Latest reply: May 5, 2012 3:47 PM by Mike_Mortell RSS
Mike_Mortell Calculating status...
Currently Being Moderated
May 5, 2012 3:47 PM

I just got a new Motorola SB1212 cable modem.  I hooked it up and plugged it into my old 802.11g airport express and it worked at first.  But then I started having all kinds of trouble loading web pages.  I got connection interruption errors all over the place.  When I plugged the modem directly into my computer it worked find.  Do I need to reconfigure my AE?  Or is my AE incompatible with the new modem standard?  If so, what should upgrade to?  Thanks.

Velocity Micro

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.