Skip navigation

after upgrading to snow leopard my Epson printer drivers did not load and i get an error 'rasteroescpll failed'. I have tried reloading the driver to no effect. Can anyone help?

193 Views 1 Reply Latest reply: May 6, 2012 7:52 AM by Matt Broughton RSS
hugh macnab Calculating status...
Currently Being Moderated
May 6, 2012 2:36 AM

I have just upgraded to Snow Leopard and at the end of the upgrade the printer drivers failed to load. I have since updated them myself (Epson BX305) but still get an eror message 'rasteroescpll failed'. can anyone help?

 

I have an Imac previously running 5.8.0 and now running 6.3.0.

 

thank you

Hugh

iMac, Mac OS X (10.6)

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.