Skip navigation

Computer name keeps getting (2) appended to it.

22956 Views 72 Replies Latest reply: Jun 6, 2013 2:23 PM by desireehart RSS
1 2 3 ... 5 Previous Next
Ken Loh Level 2 Level 2 (295 points)
Currently Being Moderated
May 6, 2012 9:43 AM

I've searched high and low and can't seem to figure out why my iMac thinks the computer name is already being used on the network.

 

I can see in the sharing preference pane that the original name is what is indicated with this copy:

Computers on your local network can access your computer at: XXXXX.local

 

However, the name in the field above it has XXXXX (2) and each time I try to get rid of the (2) I get the message:

 

The name of your computer “‫XXXXX‎‬” is already in use on this network. The name has been changed to “‫XXXXX (2)‎‬

 

I can change the name using the EDIT button to anything else I want, and it doesn't add the (2). But once I change it back to my desired computer name, I get the same message that it's already being used.

 

I've tried turning off all of my sharing services but that still doesn't seem to allow the name to be used.

 

Any idea what other process is running that can be using the name? How do I figure out where the conflict is occurring?

iMac, Mac OS X (10.7.3)
1 2 3 ... 5 Previous Next

Actions

More Like This

  • Retrieving data ...

Bookmarked By (7)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.