11 Replies Latest reply: May 8, 2012 6:32 AM by Rodrigo1
Rodrigo1 Level 1 Level 1 (0 points)

My system keeps getting kernel Panics with parallels 7. No other programs replicate the issue. And it only happens once parallels has fully loaded windows 7.

 

Set up

iMac 2011 i7 3.4Ghz

Lion 10.7.3

Parallels 7 Build 7.0.15094

 

Windows 7 Ultimate

 

This is the panic log I get from parallels

 

 

i would appreciate help, and sharing similar stories or work arrounds.

 

Thanks,

 

Rodrigo

 

 

Sun May  6 20:30:12 2012

panic(cpu 4 caller 0xffffff80002c266d): Kernel trap at 0xffffff80002b3a57, type 14=page fault, registers:

CR0: 0x000000008001003b, CR2: 0x0000000800000008, CR3: 0x000000006ec4202d, CR4: 0x00000000000606e0

RAX: 0x0000000000000010, RBX: 0xffffff803439fb00, RCX: 0x0000000000000006, RDX: 0x0000000800000000

RSP: 0xffffff820d8a39b0, RBP: 0xffffff820d8a39b0, RSI: 0x0000000000000000, RDI: 0x0000000800000000

R8:  0x0000000000000000, R9:  0x0000000000000000, R10: 0x00000000ffffffff, R11: 0x0000000000000004

R12: 0x00000000000bd332, R13: 0xffffff820cd82004, R14: 0x0000000000000226, R15: 0x0000000000000011

RFL: 0x0000000000010206, RIP: 0xffffff80002b3a57, CS:  0x0000000000000008, SS:  0x0000000000000010

CR2: 0x0000000800000008, Error code: 0x0000000000000000, Faulting CPU: 0x4

 

Backtrace (CPU 4), Frame : Return Address

0xffffff820d8a3670 : 0xffffff8000220702

0xffffff820d8a36f0 : 0xffffff80002c266d

0xffffff820d8a3890 : 0xffffff80002d7a1d

0xffffff820d8a38b0 : 0xffffff80002b3a57

0xffffff820d8a39b0 : 0xffffff8000644a58

0xffffff820d8a3a00 : 0xffffff7f81f68a00

0xffffff820d8a3a20 : 0xffffff7f81f74017

0xffffff820d8a3ae0 : 0xffffff7f81f6e4ee

0xffffff820d8a3ba0 : 0xffffff7f81f6a318

0xffffff820d8a3be0 : 0xffffff8000652a5e

0xffffff820d8a3c40 : 0xffffff800065341b

0xffffff820d8a3d80 : 0xffffff80002a3b78

0xffffff820d8a3e80 : 0xffffff8000223006

0xffffff820d8a3eb0 : 0xffffff8000214829

0xffffff820d8a3f10 : 0xffffff800021bb58

0xffffff820d8a3f70 : 0xffffff80002aeb80

0xffffff820d8a3fb0 : 0xffffff80002d8383

      Kernel Extensions in backtrace:

         com.parallels.kext.prl_hypervisor(7.0)[00000000-0000-0000-0000-000000000000]@0x ffffff7f81f67000->0xffffff7f81fc2fff

            dependency: com.apple.iokit.IOPCIFamily(2.6.8)[F63D4ABE-42DA-33EF-BADD-3415B0CB0179]@0xffff ff7f80823000

            dependency: com.apple.iokit.IOACPIFamily(1.4)[A87503EC-9C34-3613-9A86-7296B23BC344]@0xfffff f7f80bb1000

 

BSD process name corresponding to current thread: prl_vm_app

 

Mac OS version:

11D50

 

Kernel version:

Darwin Kernel Version 11.3.0: Thu Jan 12 18:47:41 PST 2012; root:xnu-1699.24.23~1/RELEASE_X86_64

Kernel UUID: 7B6546C7-70E8-3ED8-A6C3-C927E4D3D0D6

System model name: iMac12,2 (Mac-942B59F58194171B)

 

System uptime in nanoseconds: 340742188120

last loaded kext at 230435972408: com.apple.filesystems.smbfs     1.7.0 (addr 0xffffff7f81fee000, size 241664)

last unloaded kext at 235452292864: com.apple.driver.AppleUSBUHCI     4.4.5 (addr 0xffffff7f80a3f000, size 65536)

loaded kexts:

com.parallels.filesystems.prlufs     2010.12.28

com.parallels.kext.prl_vnic     7.0 15094.749908

com.parallels.kext.prl_netbridge     7.0 15094.749908

com.parallels.kext.prl_hid_hook     7.0 15094.749908

com.parallels.kext.prl_hypervisor     7.0 15094.749908

com.parallels.kext.prl_usb_connect     7.0 15094.749908

com.apple.filesystems.smbfs     1.7.0

com.apple.filesystems.msdosfs     1.7.1

com.apple.driver.AppleHWSensor     1.9.4d0

com.apple.filesystems.autofs     3.0

com.apple.driver.AppleBluetoothMultitouch     66.6

com.apple.driver.AudioAUUC     1.59

com.apple.driver.AGPM     100.12.42

com.apple.driver.AppleMikeyHIDDriver     122

com.apple.driver.AppleHDA     2.1.7f9

com.apple.driver.AppleMikeyDriver     2.1.7f9

com.apple.driver.AppleUpstreamUserClient     3.5.9

com.apple.driver.AppleMCCSControl     1.0.26

com.apple.kext.ATIFramebuffer     7.1.8

com.apple.iokit.IOUserEthernet     1.0.0d1

com.apple.driver.AppleSMCLMU     2.0.1d2

com.apple.Dont_Steal_Mac_OS_X     7.0.0

com.apple.driver.AudioIPCDriver     1.2.2

com.apple.driver.ACPI_SMC_PlatformPlugin     4.7.5d4

com.apple.driver.AppleLPC     1.5.3

com.apple.driver.AppleBacklight     170.1.9

com.apple.ATIRadeonX3000     7.1.8

com.apple.driver.AppleIntelHD3000Graphics     7.1.8

com.apple.iokit.SCSITaskUserClient     3.0.3

com.apple.driver.AppleIRController     312

com.apple.driver.AppleUSBCardReader     3.0.1

com.apple.iokit.IOAHCIBlockStorage     2.0.1

com.apple.AppleFSCompression.AppleFSCompressionTypeDataless     1.0.0d1

com.apple.AppleFSCompression.AppleFSCompressionTypeZlib     1.0.0d1

com.apple.BootCache     33

com.apple.driver.AppleUSBHub     4.5.0

com.apple.driver.AppleFWOHCI     4.8.9

com.apple.driver.AirPort.Atheros40     502.60.2

com.apple.iokit.AppleBCM5701Ethernet     3.0.8b2

com.apple.driver.AppleAHCIPort     2.2.0

com.apple.driver.AppleUSBEHCI     4.5.8

com.apple.driver.AppleEFINVRAM     1.5.0

com.apple.driver.AppleACPIButtons     1.4

com.apple.driver.AppleRTC     1.4

com.apple.driver.AppleHPET     1.6

com.apple.driver.AppleSMBIOS     1.7

com.apple.driver.AppleACPIEC     1.4

com.apple.driver.AppleAPIC     1.5

com.apple.driver.AppleIntelCPUPowerManagementClient     167.3.0

com.apple.nke.applicationfirewall     3.2.30

com.apple.security.quarantine     1.1

com.apple.driver.AppleIntelCPUPowerManagement     167.3.0

com.apple.driver.AppleBluetoothHIDKeyboard     152.3

com.apple.driver.AppleHIDKeyboard     152.3

com.apple.kext.triggers     1.0

com.apple.driver.AppleMultitouchDriver     220.62.1

com.apple.driver.IOBluetoothHIDDriver     4.0.3f12

com.apple.driver.AppleAVBAudio     1.0.0d11

com.apple.driver.DspFuncLib     2.1.7f9

com.apple.driver.AppleSMBusController     1.0.10d0

com.apple.iokit.IOSurface     80.0

com.apple.iokit.IOFireWireIP     2.2.4

com.apple.iokit.IOBluetoothSerialManager     4.0.3f12

com.apple.iokit.IOSerialFamily     10.0.5

com.apple.iokit.IOAVBFamily     1.0.0d22

com.apple.driver.AppleHDAController     2.1.7f9

com.apple.iokit.IOHDAFamily     2.1.7f9

com.apple.iokit.IOAudioFamily     1.8.6fc6

com.apple.kext.OSvKernDSPLib     1.3

com.apple.driver.ApplePolicyControl     3.0.16

com.apple.driver.AppleSMC     3.1.1d8

com.apple.driver.IOPlatformPluginFamily     4.7.5d4

com.apple.driver.AppleSMBusPCI     1.0.10d0

com.apple.driver.AppleGraphicsControl     3.0.16

com.apple.driver.AppleBacklightExpert     1.0.3

com.apple.driver.AppleThunderboltEDMSink     1.1.3

com.apple.driver.AppleThunderboltEDMSource     1.1.3

com.apple.kext.ATI6000Controller     7.1.8

com.apple.kext.ATISupport     7.1.8

com.apple.iokit.IONDRVSupport     2.3.2

com.apple.driver.AppleIntelSNBGraphicsFB     7.1.8

com.apple.iokit.IOGraphicsFamily     2.3.2

com.apple.driver.AppleThunderboltDPOutAdapter     1.5.9

com.apple.driver.AppleThunderboltDPInAdapter     1.5.9

com.apple.driver.AppleThunderboltDPAdapterFamily     1.5.9

com.apple.driver.AppleThunderboltPCIDownAdapter     1.2.1

com.apple.driver.BroadcomUSBBluetoothHCIController     4.0.3f12

com.apple.driver.AppleUSBBluetoothHCIController     4.0.3f12

com.apple.iokit.IOBluetoothFamily     4.0.3f12

com.apple.iokit.IOSCSIMultimediaCommandsDevice     3.0.3

com.apple.iokit.IOBDStorageFamily     1.6

com.apple.iokit.IODVDStorageFamily     1.7

com.apple.iokit.IOCDStorageFamily     1.7

com.apple.iokit.IOUSBHIDDriver     4.4.5

com.apple.iokit.IOAHCISerialATAPI     2.0.1

com.apple.iokit.IOSCSIBlockCommandsDevice     3.0.3

com.apple.iokit.IOUSBMassStorageClass     3.0.1

com.apple.iokit.IOSCSIArchitectureModelFamily     3.0.3

com.apple.driver.AppleUSBMergeNub     4.5.3

com.apple.driver.AppleUSBComposite     4.5.8

com.apple.driver.XsanFilter     403

com.apple.driver.AppleThunderboltNHI     1.3.2

com.apple.iokit.IOThunderboltFamily     1.7.4

com.apple.iokit.IOUSBUserClient     4.5.8

com.apple.iokit.IOFireWireFamily     4.4.5

com.apple.iokit.IO80211Family     412.2

com.apple.iokit.IOEthernetAVBController     1.0.0d5

com.apple.iokit.IONetworkingFamily     2.0

com.apple.iokit.IOAHCIFamily     2.0.7

com.apple.iokit.IOUSBFamily     4.5.8

com.apple.driver.AppleEFIRuntime     1.5.0

com.apple.iokit.IOHIDFamily     1.7.1

com.apple.iokit.IOSMBusFamily     1.1

com.apple.security.sandbox     177.3

com.apple.kext.AppleMatch     1.0.0d1

com.apple.security.TMSafetyNet     7

com.apple.driver.DiskImages     331.3

com.apple.iokit.IOStorageFamily     1.7

com.apple.driver.AppleKeyStore     28.18

com.apple.driver.AppleACPIPlatform     1.4

com.apple.iokit.IOPCIFamily     2.6.8

com.apple.iokit.IOACPIFamily     1.4

  • 1. Re: iMac freezes with Parallels 7
    Linc Davis Level 10 Level 10 (117,815 points)

    Yes, Parallels is causing the panic. Contact the developer for support.

  • 2. Re: iMac freezes with Parallels 7
    Rodrigo1 Level 1 Level 1 (0 points)

    Thank you so much for the quick response!

     

    This week I will heavily depend on parallels at work, it can't be crashing on me!

     

    Thanks again!

  • 3. Re: iMac freezes with Parallels 7
    BDAqua Level 10 Level 10 (116,470 points)

    Hmmm, I'm jealous of your iMac, but no problems here...

    ParallesWin7Ultimate.jpg

     

    At the Apple Icon at top left>About this Mac.

     

    Then click on More Info>Hardware and report this upto but not including the Serial#...

     

    Hardware Overview:

     

    Model Name: iMac

    Model Identifier: iMac7,1

    Processor Name: Intel Core 2 Duo

    Processor Speed: 2.4 GHz

    Number Of Processors: 1

    Total Number Of Cores: 2

    L2 Cache: 4 MB

    Memory: 6 GB

    Bus Speed: 800 MHz

    Boot ROM Version: IM71.007A.B03

    SMC Version (system): 1.21f4

  • 4. Re: iMac freezes with Parallels 7
    Rodrigo1 Level 1 Level 1 (0 points)

    I changed the settings in parallels:

     

    From 4gb of ram to 6

    2 cores to 4 cores

     

    Uninstalled parallels, reinstalled. Repaired permissions.

    And it seemed to work fine for a good bit.

     

    Then parallels tools crashed. Tried to quit parallels. Got a kernel panic

     

    And now my iMac wont boot! I get grey screen with apple logo after the chime. And it just shuts down!

     

    Not ever lion recovery works!

     

    Any suggestions?

  • 5. Re: iMac freezes with Parallels 7
    BDAqua Level 10 Level 10 (116,470 points)

    Are you stuck with Lion, & say no 10.6 Install Disc to boot from?

     

    Sounds like some HW failure at the moment, maybe the Hard drive!?

  • 6. Re: iMac freezes with Parallels 7
    Linc Davis Level 10 Level 10 (117,815 points)

    What backups do you have?

  • 7. Re: iMac freezes with Parallels 7
    Rodrigo1 Level 1 Level 1 (0 points)

    I managed to boot from an external drive with my macbook's cloned drive

     

    It says the imac's HD cannot be repaired and needs to be reformatted!

     

    Im using migration assistant to backup everything i can

     

    Do I really need to format it? Would a fresh lion install help at all?

     

    I appreciate your help

  • 8. Re: iMac freezes with Parallels 7
    Linc Davis Level 10 Level 10 (117,815 points)

    Do I really need to format it? Would a fresh lion install help at all?

     

    Yes, and no.

  • 9. Re: iMac freezes with Parallels 7
    Rodrigo1 Level 1 Level 1 (0 points)

    Thanks for your response, I really, really appreciate it!

     

    So I would like to know if all of this is Parallels fault? The system crashed as soon  as I tried to quit it after "parallels tools" (service) crashed.

     

    I don't know if its a HW issue or a parallels issue?

     

    Any thoughts are welcome.

     

    Thanks again

  • 10. Re: iMac freezes with Parallels 7
    BDAqua Level 10 Level 10 (116,470 points)

    I changed the settings in parallels:

     

    From 4gb of ram to 6

    2 cores to 4 cores

    Reduce it to mimums &  less than what OSX has.

  • 11. Re: iMac freezes with Parallels 7
    Rodrigo1 Level 1 Level 1 (0 points)

    Thanks to everyone for the help.

     

    Ended up wiping the drive and clean install of lion.

     

    After reinstalling parallels, and testing it a few times. ( open and exiting it) I got the same kernel panic and issues with permissions that cant be repaired.

     

    For the time being I uninstalled parallels and the system seems to be running just fine.

     

    Apple care line was of no help, and parallels is not responding.

     

    I have the same set up on 2 other similar iMacs and macbook. Same OS, same versions, no issues.

     

    Im so confused...