Skip navigation
This discussion is archived

Not able to connect to the server...pls help

424 Views 9 Replies Latest reply: May 7, 2012 4:58 PM by LaPastenague RSS
Appy\'s Calculating status...
Currently Being Moderated
May 4, 2012 2:17 PM

Hi,
I recently bought TM(2TB) and its properly connected and working fine. Now I want to access my data from outside of my home, I found some settings over web and followed. In the same way , when I clicked on Finder's "Connect to Server" option and entered  afp://TC's WAN-side IP address in the Server Address box, and then, clicked on "Connect". It's prompting that" Currently the server is unavailable"?

What settings are required more to connect? Please help.

 

 

Thank you.

Appy's.

MacBook Air, Mac OS X (10.5.7), Time Capsule
  • LaPastenague Level 7 Level 7 (32,590 points)
    Currently Being Moderated
    May 4, 2012 2:25 PM (in response to Appy\'s)

    Did you turn on wan access in the file sharing part of the TC manual setup?

     

    Did you setup a disk password? That is essential for security.

     

    Is the TC the main router in the network? If not you have to port forward AFP port 576 from existing router to the TC.

     

    Do you have a static public IP?? If not how do you know you have the correct IP address, as ISP can rotate IP at random intervals.

     

    BTW.. what you bought is a Time Capsule.. TC.. TM is Time Machine.. the software in the computer that does backups.

  • LaPastenague Level 7 Level 7 (32,590 points)
    Currently Being Moderated
    May 5, 2012 3:00 PM (in response to Appy\'s)

    Then you are behind a firewall that is blocking port 576.. try from a different wan access.

     

    The TC works fine.. if you have turned on WAN access.. and you are typing in the correct IP address.. but many places will not allow access to ports other than standard ports.. AFP is not standard.

  • LaPastenague Level 7 Level 7 (32,590 points)
    Currently Being Moderated
    May 6, 2012 6:16 PM (in response to Appy\'s)

    Appy\'s wrote:

     

    Can you tell me what settings should I do now?

     

    Thank you.

    Appy.

    Sorry I am going batty ... it comes with age.. AFP port is 548.. just cannot edit older posts. Don't know where I dreamed up 576.

     

    Not without knowing what you have done can I tell you what to do now... post up screen shots or something.

     

    Do you have iCloud account? Have you tried to use BTMM?

     

    Have you tested from a friend's house where you know they do not have a firewall blocking port 548?

     

    Have you triple checked that the IP you are using is correct for the moment that you try.. unless you have a static Public IP then it won't change.. but with normal ISP they can change IP on the hour every hour or at any point they like. So how do you confirm the public IP??

  • LaPastenague Level 7 Level 7 (32,590 points)
    Currently Being Moderated
    May 6, 2012 10:31 PM (in response to Appy\'s)

    So can you access it by btmm from internet??

  • LaPastenague Level 7 Level 7 (32,590 points)
    Currently Being Moderated
    May 7, 2012 4:58 PM (in response to Appy\'s)

    The ports are totally wrong.. as I already stated.. you need no port forwarding. (For BTMM I have no idea.. but for direct afp access you don't forward anything)

     

    Turn on wan access.. make sure you KNOW the public IP address.. make sure the TC is getting that public IP address.. and it will work.. as long as the ISP or router at your friends house or your ISP does not block the port.

     

    Best way to find out is try it.

     

    IF you google remote access time capsule .. there is a zillion posts.

     

    eg http://gigaom.com/apple/access-your-time-capsule-over-the-internet/

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.