Skip navigation

final cut pro - editing music video audio falls out of sync

382 Views 2 Replies Latest reply: May 7, 2012 9:06 AM by Rob Thompson2 RSS
nimihendrix Calculating status...
Currently Being Moderated
May 6, 2012 9:46 AM

filmed with canon 7D- i play the music in the background for th artist to perform. upon loading up the footage into final cut, i sync the start of the video audio with the record, as they both play it falls out of sync. i did not have this problem when i edited with premiere. any ideas

iMac, Mac OS X (10.6.8)
  • fox_m Level 4 Level 4 (3,335 points)

    Sync issues are *usually* going to be mismatched sample rates, for instance, you imported 44.1kHz audio into a 48kHz project.

     

    This happened to me awhile back, and unfortunately, I don't remember exactly what I did to fix it. But what I *think* I did was click on the imported audio and went to the Retime menu and selected Conform Speed. If that doesn't work, right click on the audio in the event browser and select Transcode (if there's an option to do so in the dialog).

     

    It is also possible to manually resync audio by Retiming it. Turn on snapping (N), select the clip, type Command-R and drag the audio clip's retiming handle until the end of the audio snaps with the end of the video clip (this is actually amazingly accurate.) [If your recorded audio is not the same length of the audio on the video, then set markers on the video and audio tracks and retime until the markers snap.] You should do this before any other edits.

  • Rob Thompson2 Level 2 Level 2 (205 points)

    Yes, it's often the sample rate, as Fox says 44.1 vs 48khz. If you click on your audio track in the event Browser, in "list view" you can right-click on the columns and add an "audio sample rate" column, you'll be able to see what your audio track is.

     

    Then, open the "project library" and highlight your project. In the inspector, click on the little tool icon (bottom right) "modify project properties" and you can change your project's sample rate to match your audio clip. You may have to restart FCPX to get it to conform, but then you should be back in sync - if that was indeed your problem.

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.