Skip navigation

Final Cut Pro X projects and events are not loading

3489 Views 26 Replies Latest reply: Nov 25, 2012 12:40 AM by ign8ius RSS
  • crowec22 Calculating status...

    Here's a screen shot. Not too many files in the FCPX folders. The rest of the hard drive has a variety of everything.FCPX Screen Shot.png

  • Tom Wolsky Level 10 Level 10 (104,675 points)
    Currently Being Moderated
    Mar 23, 2012 10:59 AM (in response to crowec22)

    I can't see all the folders on the drive, but I'm guess there's something there that FCP is seeing as a camera. Has this been working for you? What did you change? When you're in FCP, in the camera import function, does the drive appear there?

  • crowec22 Level 1 Level 1 (0 points)

    I'm redownloading FCPX form the app store. I will check the camera import as soon as that happens. This is a new drive I exporrted all my files to and that is when the problem started. It is formatted for Mac OS x journaled so I don't think that is the problem either.

  • crowec22 Level 1 Level 1 (0 points)

    Drive does not appear in camera import either. Here are screen shots showing entire drive.SS2.pngSS3.png

  • crowec22 Level 1 Level 1 (0 points)
    Currently Being Moderated
    Mar 23, 2012 3:34 PM (in response to karzumm)

    Event Manager X has all the files and I did just what you said and still nothing in FCPX.

  • Tom Wolsky Level 10 Level 10 (104,675 points)
    Currently Being Moderated
    Mar 23, 2012 6:59 PM (in response to crowec22)

    The folder called private is most likely to be the one causing the problem. There may be others. I'd move the FCP Events and Projects onto a dedicated media drive.

  • crowec22 Level 1 Level 1 (0 points)

    Getting rid of the private folder solved the problem!! Thanks to everyone for their help. Tom you are a god!

  • rsobral Calculating status...

    I solved a similar problem restarting the computer in safe mode (holding shift) and restarting it again normally. It started to load the events again. It was ignoring my events and creating a new one every time I restart the FCP.

  • ign8ius Calculating status...
    Currently Being Moderated
    May 13, 2012 10:36 AM (in response to karzumm)

    Hello there, I came up with a solution to my problem and thought I'd share it.  I think it is related to Karzumm's. 

     

    For one project, I copied all of my project/event files to DVDs to archive them.  When I tried to open up the project a few weeks later, I couldn't.  I did was karzumm did: click on the "currentversion" icon, but no timeline loaded.

     

    Given that you have all the events stored somewhere so you can load them again, the problem that I solved was bringing up the timeline so that the events could be loaded in them, and you can edit away, with all events/audio in their right timeline places.  After all, it seems that the Project is mainly the timeline, which has all the source materials organized.

     

    Anyway, open up FCPX and start a new project.  A Final Cut Projects folder will be created (as is always the case every time you start a new project).

     

    Close down FCPX.

    Go to the Final Cut Projects folder (just created).

    Delete (or move) the CurrentVersion file (just created also), so that the Final Cut Projects folder is empty.

    Move your desired project (the one you have had trouble opening up) into that empty Final Cut Projects folder.

     

    Now when you open up Final Cut Pro X, that project you wanted will load.  You may have to load the events separately above (in the Events area) if there are red areas in the timeline.

     

    I hope this helps.  I don't understand computers well, but my experimenting at least solved my problem.  I wanted to pass it on in the chance that somebody else could benefit.  This stuff can be frustrating!

  • eightff Calculating status...
    Currently Being Moderated
    Nov 15, 2012 8:29 PM (in response to ign8ius)

    Hey bud, i was having a similar problem and out of my four projects, one wouldnt just load up, im force quitting since yday and trying diff things..The thing is all my folders and data are on my ext drive and its plugged in obviously, so as soon as i open up fcpx, by default it'll start reading everything, so it loads all projects but the last one i was working on. It also ate up one of my projects but that is a diff story. Any help will be greatly appreciated as im time bound completely.

    Thank u

  • ign8ius Level 1 Level 1 (0 points)
    Currently Being Moderated
    Nov 25, 2012 12:40 AM (in response to eightff)

    Hi eightff,

     

    I suck at workarounds and stuff, but maybe if you had a similar problem to mine then maybe you can find some help in what I did, as explained above.

     

    Have you tried starting a new project then moving the "currentversion" icon (of your fourth non-loading project) into that new project folder (replacing the "currentversion" icon that was just created)?  Maybe that would get your fourth project to load.  As for the events of that project, well, I'm not sure what to tell you because I have found that I had to load them all into the timeline again manually when re-creating my project.  At least I had the timeline loaded.

     

    Sorry if this doesn't help, or shows a lack of understanding of your problem.

     

    Good luck!

1 2 Previous Next

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.