Skip navigation

Exclamation Point icon on my event

13222 Views 25 Replies Latest reply: Jan 2, 2014 1:02 PM by charlietphoto RSS
  • debbiebauman Level 1 Level 1 (0 points)
    Currently Being Moderated
    Apr 29, 2012 2:36 PM (in response to delayedmusic)

    I just installed the latest update to Final Cut Pro X and am now getting the yellow triangle as well.   It worked perfectly fine and didn't have the triangle until after the update.   It is also looking for the .FinalCutCopy file.   Did you ever figure out what to do about this?

     

    Thanks!

  • GAZBOB Level 1 Level 1 (0 points)
    Currently Being Moderated
    Apr 29, 2012 4:00 PM (in response to debbiebauman)

    Debbie i suggest you go back 5 posts in this string to "nolanpaulstanley" were he explains a solution that worked for me..good luck!

  • aygie1 Level 1 Level 1 (0 points)
    Currently Being Moderated
    May 7, 2012 3:22 PM (in response to Daniel Maggi)

    Recently had exactly the same thing happen to me, ingested a bunch of footage and then all of a sudden there's the yellow exclamation mark but all of my clips are online and I couldn't find any offline, BUT I did manage to work out what had happened;

     

    When I was importing my footage (from a folder already on the Mac) it also contained a couple of photo images that I didn't want so in from the event browser I deleted them....before everything had finished "copying" (the photos had copied over). Once everything was done being copied the exclamation mark came up because it had forgotten that I'd instructed it to delete the two photos.

     

    Now to fix it I simply dragged the photos back to the event browser and the exclamation mark disappeared, weirdest thing though is the files aren't in the browser anymore but still remain in the event folder in Finder.

     

    Think its a bug for sure.

  • Luis Sequeira1 Level 5 Level 5 (4,855 points)
    Currently Being Moderated
    May 8, 2012 6:02 AM (in response to aygie1)

    It may not have been the case here, but most often the "missing" icon occurs when proxy media is selected for playback and it has not been created for some clips. In that case, just transcoding these clips (control-click, "transcode media" and check the proxy box) is what is needed.

  • Philip G Johnston Level 1 Level 1 (25 points)
    Currently Being Moderated
    Oct 23, 2012 7:35 AM (in response to Daniel Maggi)

    As long as the media is off-line and not on the timeline you can simply remove it to the trash, this also cures the yellow triangle.

  • mlemlemle Level 1 Level 1 (0 points)
    Currently Being Moderated
    Dec 23, 2012 5:31 AM (in response to Daniel Maggi)

    i had the same problem. no missing files in my actual video but still the yellow triangle. but i found that reconnecting a missing file that belonged to the event library i was using made the symbol go away.

  • Carl Weiss Level 1 Level 1 (30 points)
    Currently Being Moderated
    Mar 20, 2013 11:42 AM (in response to Daniel Maggi)

    FCPX 10.0.7  I too had a Yellow! triangle on an Event folder for no apparent reason.  All 3 clips are working perfectly. No disconnects. But the triangle persists.  None of the 3 clips were being used in the timeline - so, I moved all 3 clips to the trash, quit FCPX, emptied the trash and relaunched FCPX.  The now empty Event folder still displays the Yellow! triangle . . .

    Wait there's more:   I had been looking at the contents of this Events folder in the FilmStrip view - no files - an empty Event folder.  Then I switched to List View - a disconnected clip suddenly appeared in the "empty" Event folder.  This mystery clip also had a Yellow! triangle (not a Red icon).

    So, I clicked this newly discovered disconnected clip an moved it to the Trash.  The Event folder is now normal - no yellow warning triangle. 

    I hope this helps someone.

  • Tom Wolsky Level 10 Level 10 (104,755 points)
    Currently Being Moderated
    Mar 20, 2013 12:34 PM (in response to Carl Weiss)

    You wouldn't happen to have noticed if the mystery clip had a zero start and end and zero duration when it was in list view.

  • Carl Weiss Level 1 Level 1 (30 points)
    Currently Being Moderated
    Mar 20, 2013 12:56 PM (in response to Tom Wolsky)

    Very good question - I did not think to take a snapshot before deleting the clip.  I will post my findings if I can reproduce the problem.

  • xnicholasmx Level 1 Level 1 (0 points)
    Currently Being Moderated
    Apr 10, 2013 7:14 AM (in response to Daniel Maggi)

    I have a yellow triangle-exclaimation point but no red frames. The project runs fine, no dropped frames or missing clip, but I keep getting a Quiktime Error -50 when trying to export. I also get an error message saying some titles, effects are missing.

    Screen Shot 2013-04-10 at 10.13.06 AM.png

  • charlietphoto Level 1 Level 1 (0 points)
    Currently Being Moderated
    Jan 2, 2014 1:02 PM (in response to Daniel Maggi)

    I was seeing the exclaimation point on one of my events and it was driving me nuts! All my media was linked both on the timeline and in the event library! The problem was not effect my work, just seeing it there was bugging me. Turned out I had a disconnected file which was hidden becasue I had rejected it and the default view hides the rejected files.

     

    Switching the setting to show all files showed me the unlinked file which I deleted and then the annoying exclaimation point went away.

     

    Just go to the event window and hit ctrl+c to view all the files and you should see the one causing the problem.

     

     

    I feel much better now!

1 2 Previous Next

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.