3 Replies Latest reply: May 8, 2012 4:18 PM by Pavel Kapinos
Pavel Kapinos Level 1 Level 1 (5 points)

Hi,

 

I recenty acquired PowerMac G4 Quicksilver 867 MHz/500MB/60GB/Superdrive/Modem - assembled in August 2002. The computer came with wiped out clean original Hard Drive and no Install CDs. All diagnostics show that computer runs fine. I first installed Mac OS X Leopard on it and it installed and ran fine. Then I installed OS 9.2.1 from the reatil CD and it installed and ran fine. To get this Mac going on I need to update it to OS 9.2.2, so I run Software Update and it updated fine - but during the bootin to 9.2.2 Mac hangs somewhere in the middle of Welcome screen before any extention loads. I zipped PRAM and booted with no extrentions (pressing Shift key during boot) - the same result. Updating from 9.2.1 to 9.2.2 from the separate installer which came with Final Cut Pro 3.0 gave excatly the same results. Running Macromat Drive X shows no problem with HD whatsoever. I need this Mac updated to 9.2.2 to get going further. Thank you for any suggestions!

 

Cheers,

Pavel.