Skip navigation

Can't add attachments...to ANYTHING?!?

439 Views 10 Replies Latest reply: May 8, 2012 10:29 AM by CutenessBurger RSS
CutenessBurger Calculating status...
Currently Being Moderated
May 7, 2012 5:31 PM

Can anyone help a lady out and give me a clue as to why I'm no longer able to add attachments in ANY program? It isn't limited to email (hotmail, applemail, gmail - tried them all to no avail) nor outside applications that one can post attachments to (craigslist, blog posts, facebook). I've tried Firefox and Safari, they react the same way. Basically, when I go to add an attachment either the button isn't active or it is and when I click it the screen for the open mail (et al) greys out like it's freezing and that's it. No progress, no option, no explanation. It's killing me!!!

Safari, Firefox
  • Linc Davis Level 10 Level 10 (107,550 points)
    Currently Being Moderated
    May 7, 2012 6:18 PM (in response to CutenessBurger)

    Please read this whole message before doing anything.

     

    This procedure is a test, not a solution. Don’t be disappointed when you find that nothing has changed after you complete it.

     

    Step 1

     

    The purpose of this step is to determine whether the problem is localized to your user account.

     

    Enable guest logins and log in as Guest. For instructions, launch the System Preferences application, select Help from the menu bar, and enter “Set up a guest account” (without the quotes) in the search box.

     

    While logged in as Guest, you won’t have access to any of your personal files or settings. Applications will behave as if you were running them for the first time. Don’t be alarmed by this; it’s normal. If you need any passwords or other personal data in order to complete the test, memorize, print, or write them down before you begin.

     

    Test while logged in as Guest. Same problem(s)?

     

    After testing, log out of the guest account and, in your own account, disable it if you wish. Any files you created in the guest account will be deleted automatically when you log out of it.

     

    Note: If you’ve activated “Find My Mac” or FileVault in Mac OS X 10.7 or later, then you can’t enable the Guest account. Create a new account in which to test, and delete it, including its home folder, after testing.

     

    Step 2

     

    The purpose of this step is to determine whether the problem is caused by third-party system modifications that load automatically at startup or login.

     

    Disconnect all wired peripherals except those needed for the test, and remove all aftermarket expansion cards. Boot in safe mode and log in to the account with the problem. The instructions provided by Apple are as follows:

     

    • Be sure your Mac is shut down.
    • Press the power button.
    • Immediately after you hear the startup tone, hold the Shift key. The Shift key should be held as soon as possible after the startup tone, but not before the tone.
    • Release the Shift key when you see the gray Apple icon and the progress indicator (looks like a spinning gear).

     

    Safe mode is much slower to boot and run than normal, and some things won’t work at all, including wireless networking on certain Macs.

     

    The login screen appears even if you usually log in automatically. You must know your login password in order to log in. If you’ve forgotten the password, you will need to reset it before you begin.

     

    Note: If FileVault is enabled under Mac OS X 10.7 or later, you can’t boot in safe mode.

     

    Test while in safe mode. Same problem(s)?

     

    After testing, reboot as usual (i.e., not in safe mode) and verify that you still have the problem. Post the results of steps 1 and 2.

  • Linc Davis Level 10 Level 10 (107,550 points)
    Currently Being Moderated
    May 7, 2012 6:42 PM (in response to CutenessBurger)

    What about safe mode?

  • Topher Kessler Level 6 Level 6 (9,295 points)
    Currently Being Moderated
    May 7, 2012 9:33 PM (in response to CutenessBurger)

    From your description it sounds like the applications you are using are Web applications accessed via Web browsers like Firefox and Safari.

     

    Do you have any third-party Internet Plug-Ins installed? Try opening Safari and then going to its "Security" preferences. In here, uncheck the option to "Enable plug-ins", and then go to the "Extensions" section and disable extensions.

     

    When this is done, try loading your Web applications again and try your attachment routines. If it still does not work, then try going to the "Privacy" preferences and click the small "Details" button under the large one to "Remove All Website Data..."

     

    In the new window that appears, do a search for the domain of the Web applications that are giving you trouble (e.g., "google.com") and remove those entries. You can optionally click the button to remove all Web site data, but this will clear out all custom Web site settings and login credentials, which might not be the most desired option.

  • Linc Davis Level 10 Level 10 (107,550 points)
    Currently Being Moderated
    May 8, 2012 6:03 AM (in response to CutenessBurger)

    Back up all data.

     

    Boot from the recovery partition by holding down the key combination command-R at the startup chime. Release the keys when you see a gray screen with a spinning dial.

     

    Note: You need an always-on Ethernet or Wi-Fi connection to the Internet to use Recovery. It won’t work with USB or PPPoE modems, or with networks that require any kind of authentication other than a WPA or WPA2 Personal password.

     

    When the Recovery desktop appears, reinstall the Mac OS. You don't need to erase the boot volume, and you won't need your backup unless something goes wrong. If your Mac didn’t ship with Lion, you’ll need the Apple ID and password you used to upgrade, so make a note of those before you begin.

  • Topher Kessler Level 6 Level 6 (9,295 points)
    Currently Being Moderated
    May 8, 2012 6:24 AM (in response to CutenessBurger)

    One option instead of a full reinstall may be to simply try reapplying the latest combo updater. A full reinstall should hopefully clear the problem, but the combo updater may be a shortcut to the same approach, since it will replace any changed files since the initial 10.7.0 release. I'd recommend giving that a shot first, and if it does not work then go ahead with the full reinstallation.

     

    The latest combo can be found here: http://support.apple.com/kb/DL1484

     

    Do keep in mind that both should not affect your user accounts, applications, and data, and should only replace system files behind all of your customizations.

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.