Skip navigation

Google images not working

9109 Views 29 Replies Latest reply: May 11, 2012 5:08 AM by Strohat1 RSS
1 2 Previous Next
Sweeney84 Calculating status...
Currently Being Moderated
Apr 27, 2012 1:44 PM

Is anyone else having issues with google images on iPhone 4 s? I can search and it will load up a page of images but I cannot bring up the full size pic or move to the next page. However google search is fine and if image results show in a web search I can access them fine

iPhone 4S
  • redbusa06 Calculating status...
    Currently Being Moderated
    May 8, 2012 12:19 PM (in response to Sweeney84)

    I'm having the sane issue and it's incredibly frustrating

  • Lovelaceas Calculating status...
    Currently Being Moderated
    May 8, 2012 8:41 PM (in response to Sweeney84)

    I too am having the same issue and can't seem to find an answer as to why.

  • Mia11691 Calculating status...
    Currently Being Moderated
    May 9, 2012 4:36 AM (in response to Sweeney84)

    Having the same problem...nor can I advance to the next page...can only browse the first page of images... This only started with the update yesterday... Just saw a post about a workaround... Something about plugging into the computer and synching with iTunes... But for the life of me can't find the discussion... I think I'll try it though..

  • G0VAR Calculating status...
    Currently Being Moderated
    May 9, 2012 10:32 PM (in response to Sweeney84)

    Hi, found a solution on another thread... Go to settings, safari and clear history and cookies... Worked for me

  • Supergirl69 Calculating status...
    Currently Being Moderated
    May 9, 2012 11:58 PM (in response to Sweeney84)

    I'm having the exact same issues. This is the first time ever so I don't know what's up! I turned off my phone and turned it back on and it's still doing it. I click on an image and nothing happens. It only stays on page the first too.   very annoying! 

  • Nabil91 Calculating status...
    Currently Being Moderated
    May 10, 2012 2:04 AM (in response to Sweeney84)

    Having the same problem as well since i updated to OS 5.1.1. Hope that they will find a solution for this

  • KayCharm Calculating status...
    Currently Being Moderated
    May 10, 2012 3:01 AM (in response to Sweeney84)

    Yes! I'm having the same problem! I search for an image, I can see the grid of image results, but I am unable to look at them closer. I've tried turning my phone on and off and clearing my cookies and cache, nothing is working! Apple and/or Google, please help and fix this!

  • lmacfarland Calculating status...
    Currently Being Moderated
    May 10, 2012 9:27 AM (in response to Sweeney84)

    Mine is doing the same thing since upgrading to 5.1.1. Hope they get around to fixing this!!

  • Missalisha Calculating status...
    Currently Being Moderated
    May 10, 2012 11:16 AM (in response to Sweeney84)

    G0VAR is correct. Go to Settiings > Safari > Clear History and Clear Cookies

     

    That worked like a charm for me!

  • Supergirl69 Level 1 Level 1 (0 points)
    Currently Being Moderated
    May 10, 2012 11:44 AM (in response to Missalisha)

    Yes! That worked for me too. I went to settings and cleared my cookies and data. All is well now!  

  • lmacfarland Level 1 Level 1 (0 points)
    Currently Being Moderated
    May 10, 2012 11:55 AM (in response to Supergirl69)

    Did NOT work for me 

  • redbusa06 Level 1 Level 1 (0 points)
    Currently Being Moderated
    May 10, 2012 1:08 PM (in response to Sweeney84)

    Didn't work for me either

  • rexness_67 Calculating status...
    Currently Being Moderated
    May 10, 2012 3:00 PM (in response to Sweeney84)

    I'm having the exact same problem too. I can't even describe how unbelievably frustrating this is... I tried turning my phone off and on with no help. And based on things I've read, many have tried anything and everything but all in vain. I immediately sprung into action and tried what was mentioned above about clearing cookies/history but no luck Does anyone know a way around this at least for the tmie being until its fully resolved? This is a huge inconvience.. Apple or Google or anyone, you need to fix this ASAP!! Out of desperation I deleted the Google app the iPhone initially came with and re-dowloaded it..to my relief it worked ok BUT for only about a day or two cause it began to do the exact same thing. Also, i have the iPhone 4s like you and I've had this problem for about 2 to 3 weeks now

     

    Sorry I couldnt be of help but  I too wonder how many more people have this issue and most importantly what to do about it... either way good luck

  • BouncerMatt Calculating status...
    Currently Being Moderated
    May 10, 2012 3:06 PM (in response to G0VAR)

    GOVAR - That did not work for me.

     

    What an irritating issue.

     

    Please Fix!!!!!!!

1 2 Previous Next

Actions

More Like This

  • Retrieving data ...

Bookmarked By (2)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.