Skip navigation

Mission Control Shortcut Keys not Working. Help Please!

2057 Views 9 Replies Latest reply: Sep 8, 2012 8:32 AM by let_down RSS
Schoubye Calculating status...
Currently Being Moderated
Mar 26, 2012 7:51 AM

I have an iMac (about 8 months old) running Lion 10.7.3. Today when I turned it on, my shortcut keys for desktops/spaces just stopped working. I have no idea what the problem is.

 

In "settings > keyboard > mission control", I have a check mark in "move left a space" and my shortcut defined as "command+1". Same for "move right a space" (only command+2). There are no conflicts. But for some reason, they don't work. I just get this annoying sound you get when a shortcut is undefined.

 

I have tried:

 

-Rebooting (didn't help)

-Returning to defaults (didn't help. In fact, the "move left/right a space" do not work even with default settings)

-Banging my head against the wall (didn't help).

 

If you have any ideas, please let me know! Thanks!

iMac (27-inch Late 2009), Mac OS X (10.7.3)

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.